Mondeo mk4 Auto lights

Car configuration discussions and experience sharing
Post Reply
alisdisco
Posts: 4
Joined: Wed May 16, 2018 6:08 pm
Vehicle: 2008 Ford Mondeo 2.0TDCi 143PS

Mondeo mk4 Auto lights

Post by alisdisco » Sat Jun 01, 2019 3:50 pm

Hi all, very good forum this, been doing a lot of searching but still need help!!

I have a 2008 MK4 Mondeo Zetec, an ELM327 from Total Car Diagnostics which works really well with Forscan + extended licence so no problems there. I am trying my best to enable auto lights. I have the light switch with the auto option, and I also have the screen rainsensor/auto lights sensor plugged in. There is KL15 and KLKL31 and voltage on the signal (LIN) wire too - so I know its all connected back to the BCM. I have tried different configurations in the programming part of Forscan and have failed to get it all working. Would anyone be able to help me with this please, what I need to change and in what Device. Also, I would love to get the shift indicator working too. I am also unsure if after the CCF write process, do I need to reset the BCM for the changes to be applied?????

Kindest regards

Alistair

alisdisco
Posts: 4
Joined: Wed May 16, 2018 6:08 pm
Vehicle: 2008 Ford Mondeo 2.0TDCi 143PS

Re: Mondeo mk4 Auto lights

Post by alisdisco » Sat Jun 01, 2019 4:20 pm

Forgot to add, it has standard halogen headlights, not dim dipped or anything special - just standard stuff.

alisdisco
Posts: 4
Joined: Wed May 16, 2018 6:08 pm
Vehicle: 2008 Ford Mondeo 2.0TDCi 143PS

Re: Mondeo mk4 Auto lights

Post by alisdisco » Sun Jun 02, 2019 3:52 pm

Anyone? Have I posted this in the wrong place??

Alistair

alisdisco
Posts: 4
Joined: Wed May 16, 2018 6:08 pm
Vehicle: 2008 Ford Mondeo 2.0TDCi 143PS

Re: Mondeo mk4 Auto lights

Post by alisdisco » Fri Jun 14, 2019 2:54 pm

Hi chaps, don't stress yourselves out too much - I have managed to get it working by myself.

Post Reply