HELP! UNABLE TO CONNECT TO VEHICLE!!!

Discussion about adapters and connections - usage, problems, solutions
Post Reply
capocvi
Posts: 5
Joined: Mon Feb 04, 2019 5:34 pm
Vehicle: 2015 Ford Fusion SE 4Cyl 2.5L

HELP! UNABLE TO CONNECT TO VEHICLE!!!

Post by capocvi » Sun Feb 10, 2019 2:00 pm

I keep getting this error. (Attached) Can someone help. I have the correct drivers but im unsure if this is a bad clone or not.
Attachments
Forscan error.PNG
Forscan error.PNG (123.31 KiB) Viewed 70 times

capocvi
Posts: 5
Joined: Mon Feb 04, 2019 5:34 pm
Vehicle: 2015 Ford Fusion SE 4Cyl 2.5L

Re: HELP! UNABLE TO CONNECT TO VEHICLE!!!

Post by capocvi » Sun Feb 10, 2019 2:06 pm

Sorry i left out which adapter i have. https://www.amazon.com/gp/product/B01F0 ... UTF8&psc=1

User avatar
Andyfocus
Posts: 223
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: HELP! UNABLE TO CONNECT TO VEHICLE!!!

Post by Andyfocus » Sun Feb 10, 2019 5:09 pm

flick the switch over to the other position and try again .
dont expect to be spoon fed you will learn nothing .
do search ,its a wonderful thing and saves everyone a lot of time .
i am the same as you just a forscan user still learning .

capocvi
Posts: 5
Joined: Mon Feb 04, 2019 5:34 pm
Vehicle: 2015 Ford Fusion SE 4Cyl 2.5L

Re: HELP! UNABLE TO CONNECT TO VEHICLE!!!

Post by capocvi » Sun Feb 10, 2019 5:16 pm

Andyfocus wrote:
Sun Feb 10, 2019 5:09 pm
flick the switch over to the other position and try again .
I tried this it didnt help.

User avatar
Andyfocus
Posts: 223
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: HELP! UNABLE TO CONNECT TO VEHICLE!!!

Post by Andyfocus » Sun Feb 10, 2019 5:20 pm

could be a faulty adaptor , have you tried it on another car ?
dont expect to be spoon fed you will learn nothing .
do search ,its a wonderful thing and saves everyone a lot of time .
i am the same as you just a forscan user still learning .

Post Reply