Explorer u251: Не удалось идентифицировать автомобиль

Обсуждение адаптеров и подключения к автомобилю - использование, проблемы, решения
Post Reply
r0m1r3z
Posts: 3
Joined: Tue Nov 13, 2018 5:08 am
Vehicle: u251 Explorer 4.0

Explorer u251: Не удалось идентифицировать автомобиль

Post by r0m1r3z » Tue Dec 04, 2018 7:20 am

Добрый день камрады!

Покопался я по форуму, в одной из веток был похожий вопрос, но так и остался он без ответа. Решил создать отдельную тему.
Имеем:
1. Ford Explorer u251, 4 поколение, 2007 г.в., USA, 4.0 л, комплектация Limited. (vin code могу предоставить)
2. Адаптер ELM 327 v1.5 Bluetooth - не оригинал.
3. ПО FORScan (последних версий, скачанные с оф. сайта). Пробовал подключать версии и для Android и для Windows.

Суть проблемы: При подключении адаптера и синхронизации с ПО получаю ошибку "Не удалось идентифицировать автомобиль. Если PCM тюннингован, пожалуйста, введите название стратегии/калибровки, или номер запчасти Заводской PCM".
Т.е. на этом бегемоте хрен куда залезешь, предполагается что номер находится на PCM блоке под капотом с обратной стороны, прогуглил в интернете по OEM каталогу номера которые ставились на эту модель: 6L2Z-12A650-BRBRM и 6L2A-12A650-BPB.

Пробовал вводить и один и второй, получаю сообщение: "Не удалось идентифицировать автомобиль, обратитесь к разработчику."

По сему вопрос, как быть?

"Аналоги"-программы видят и подключаются (да читал что FORScan глупо сравнивать с тем же Torque) успешно но не имеют подключения к нужному мне модулю ABS.

Любые пожелания и предложения приветствуются. Оригинал ELM-адаптера думаю предлагать смысла нет, планирую его приобрести но позже. И нужно понимать, действительно ли в нем дело.

r0m1r3z
Posts: 3
Joined: Tue Nov 13, 2018 5:08 am
Vehicle: u251 Explorer 4.0

Re: Explorer u251: Не удалось идентифицировать автомобиль

Post by r0m1r3z » Mon Dec 10, 2018 4:49 am

Ну никто чтоли не сталкивался с такой проблемой?
Explorer 4-го поколения вроде не какой то редчайший автомобиль. Может у кого определяется он? Может все таки проблема с адаптером? :shock:

Артём38рус
Posts: 1
Joined: Tue Dec 11, 2018 6:12 am
Vehicle: FF3 1.6 105 лс 2013 г.в.

Re: Explorer u251: Не удалось идентифицировать автомобиль

Post by Артём38рус » Tue Dec 11, 2018 11:51 am

Приветствую. Пишешь что адаптер не предлагать другой, но всё же скорее всего проблема в нем :(
У меня есть ELM327 с переключателем, не оригинал, так вот к примеру он на трёх одинаковых фордах работает по разному, на 1ом читает и исправляет одно, на втором видит, но ничего сделать не может а к третьему вообще не подключается... все фокусы 2013г.в.

Поправил положение покупкой нормального заводского адаптера. Всё видит, всё читает.

Чтоб не покупать, самый простой вариант попросить у кого-нить или к электрикам заехать, точно будешь знать в нём ли дело.

r0m1r3z
Posts: 3
Joined: Tue Nov 13, 2018 5:08 am
Vehicle: u251 Explorer 4.0

Re: Explorer u251: Не удалось идентифицировать автомобиль

Post by r0m1r3z » Wed Dec 12, 2018 4:07 am

Артем,

Спасибо за комментарий. Да судя по всему так и сделаю. Прочитал на форуме Эксплорера, что у народа даже через стороннее ПО подключается ко всем модулям. Видимо все таки не прокатил вариант адаптера ценою в китайскую лапшу.
На оригинальном чипе придется брать. Ну а пока поеду на СТО, считывать ошибку.

Post Reply