Welcome to the new FORScan forum!

Any issues related to FORScan application
BOOST N
Posts: 1
Joined: Sat Sep 09, 2017 2:45 am
Vehicle: F150 3.5 2012

Re: Welcome to the new FORScan forum!

Post by BOOST N » Sat Sep 09, 2017 1:33 pm

Hello from Texas.

eido
Posts: 5
Joined: Wed Sep 06, 2017 5:09 pm
Vehicle: Ford Everest 2.2L 4x2 AT 2017

Re: Welcome to the new FORScan forum!

Post by eido » Sun Sep 10, 2017 5:21 am

hello from Philippines. so far I have used Forscan to enable reverse camera :)

miguelmodeo
Posts: 1
Joined: Sun Sep 10, 2017 9:41 am
Vehicle: Mondeo 2.0 150cv 2015

Re: Welcome to the new FORScan forum!

Post by miguelmodeo » Sun Sep 10, 2017 1:48 pm

Hello from Madrid, Spain ;) ;)

leonu
Posts: 1
Joined: Fri Sep 15, 2017 4:31 am
Vehicle: ford c-max 1.8 benzyna 125KM 2007

Re: Welcome to the new FORScan forum!

Post by leonu » Wed Sep 20, 2017 4:39 pm

Witam z Polski :D

raged79
Posts: 2
Joined: Thu Sep 14, 2017 5:10 am
Vehicle: FORD FIESTA 2012 1.6AT Sedan

Re: Welcome to the new FORScan forum!

Post by raged79 » Tue Sep 26, 2017 5:31 am

Hi everyone newbie here from Philippine :)

raged79
Posts: 2
Joined: Thu Sep 14, 2017 5:10 am
Vehicle: FORD FIESTA 2012 1.6AT Sedan

Re: Welcome to the new FORScan forum!

Post by raged79 » Tue Sep 26, 2017 5:45 am

hello guys, I had used today my FORScan lite to my fiesta 2012model and it didn't connected to my unit and a popped up box had said "unable to identify the vehicles, please contact developers"... however, it had worked and connected with other OBDScanners. By the way, I am using ELM 327 wifi adapter. Can anyone here enlighten me. Many thanks in advance! :)
Attachments
IMG_0738.PNG
IMG_0738.PNG (150.15 KiB) Viewed 11965 times

StevieB14
Posts: 1
Joined: Tue Oct 10, 2017 2:36 am
Vehicle: Ford F150 XLT 5.0 Coyote V-8, 2016
Location: Tecumseh, Ontario

Re: Welcome to the new FORScan forum!

Post by StevieB14 » Wed Oct 18, 2017 12:54 pm

Thanks for letting me join the FORscan forum. Looking forward to learning a lot since I am not super technically literate.
Hoping I can gain some of the vast knowledge out there by other user's when I am not sure how to or what to do. :roll:

Steve from Ontario

2kelpies
Posts: 1
Joined: Mon Oct 23, 2017 12:56 am
Vehicle: FORD EVEREST 3.2 DIESEL 2015

Re: Welcome to the new FORScan forum!

Post by 2kelpies » Mon Oct 23, 2017 2:54 am

Glad to be here, hope to find a lot of information on reconfiguring my Ford Everest.

ST170CPH
Posts: 1
Joined: Sat Oct 28, 2017 1:18 pm
Vehicle: Ford Focus ST170 2002 / Ford Mondeo MK4 2.3 2009

Re: Welcome to the new FORScan forum!

Post by ST170CPH » Sat Oct 28, 2017 1:50 pm

Hi from a Dutch Fordfan,

I have seen a lot of very knowledged people over here in the forum. I hope I will be able to help someone too.
I'm a longtime Fordfan (I guess I had no choice with a father working at Ford).
Finally bought a ELM adapter and downloaded this great software.

Christiaan
Living in Holland and driving a 2002 Focus ST170 and a 2009 Mondeo 2.3 Titanium-X (on the right side of the road)

sladi
Posts: 1
Joined: Thu Nov 02, 2017 9:46 am
Vehicle: mondeo 2.0tdci 2007

Re: Welcome to the new FORScan forum!

Post by sladi » Thu Nov 02, 2017 10:06 am

hallo from poland

Post Reply