2010 sport trac adrenalin back-up camera install

Any issues related to FORScan application
Post Reply
cma7890
Posts: 3
Joined: Sat Jun 09, 2018 3:09 pm
Vehicle: ford,4.6,2010

2010 sport trac adrenalin back-up camera install

Post by cma7890 » Sat Jul 14, 2018 5:56 pm

Hello all,..... I'm new to forscan,.... I installed a tailgate reverse camera kit.(ford emblem camera, harness, and nav radio interface cable). works as advertised on external monitor. The issue is nothing happens when shifted to reverse. the factory nav radio is (AL2T 18K931 AD) Clarion brick style: sync with voice command. I have tried a few configurations to the APIM, no luck.. Does anyone have any configurations I could try...

cma7890
Posts: 3
Joined: Sat Jun 09, 2018 3:09 pm
Vehicle: ford,4.6,2010

Re: 2010 sport trac adrenalin back-up camera install

Post by cma7890 » Thu Jul 26, 2018 9:03 pm

hello all.... again, a follow up on my quest to enable this camera... I checked the nav radio config status: default value of rear cam is 0. also reverse gear value is 0 (allows hard wire control of reverse sensing)… if I could get the right configuration APIM might have a fighting chance. any help would be appreciated...…..

cma7890
Posts: 3
Joined: Sat Jun 09, 2018 3:09 pm
Vehicle: ford,4.6,2010

Re: 2010 sport trac adrenalin back-up camera install

Post by cma7890 » Sun Aug 12, 2018 8:08 pm

hey guys.. back again, still no joy finding the correct APIM config.. any suggestions will be appreciated.. I even tried that OBD GENIE to enable rear camera programming... that didn't work... thing just continued to boot in a loop... seems like dealer or radio manufacture programming might be next.... $$$$$ I see this post is being read, leave a suggestion, comment, any idea you have.... thanks.

Post Reply