connection issues

Discussion about adapters and connections - usage, problems, solutions
Post Reply
richard147
Posts: 3
Joined: Fri Jul 13, 2018 9:33 am
Vehicle: 2007 ford c max 1.6tdci

connection issues

Post by richard147 » Fri Jul 13, 2018 4:29 pm

hi all and thanks for taking the time to read this. I received my elm327 device this morning and got straight down to using it with windows vista! I had loads of trouble connecting it some my fault I presume. I finally realised that I hadn't got auto increase ticked on and then suddenly I was in. I could see the fault codes p00087-21 p2458-21 p0704-28 I went ahead a tried to delete them as I've not long had the car and wanted to be sure that they came back.anyway when deleting it came up with some error and ever since then it won't read them it comes up with error DTC when loading. also luckily I saved the file because when I try to reconnect to the car it says can't connect and do I want to use the saved log or something which then allows connection?? I have to do this every time now? I also tried to do a forced regen as I had a feeling the dpf was getting blocked but at 10% it just kept failing? any help would be really helpful at this point. its a 2007 ford max 1.6tdci thanks

Potwac
Posts: 5
Joined: Mon Jul 02, 2018 11:28 am
Vehicle: Ford Everest

Re: connection issues

Post by Potwac » Sat Jul 14, 2018 9:20 am

Richard,
Firstly I would like to think that the first time you got "on" you had backed up all modules? DTC Error, cant read can be a few things, avoid the easy ones,,do you have your bonnet open, drivers door when attempting to Read DTC, turned off any anti virus software on your laptop, maximised your OBD connection on the USB bus side, can your newly acquired OBD actually read both side of the Can ect ect and the list goes on, your Errors as you describe could be as simple as your door open ect at the time you undertook the DTC read. In regard to loading the existing file, better just to tick no and let it re/read as you potentially could keep reloading the same issues.

My best advise to to go back to the QA, How to section and start back at the beginning, there are several very good how to videos from software install to module reading/writing

Reaps

richard147
Posts: 3
Joined: Fri Jul 13, 2018 9:33 am
Vehicle: 2007 ford c max 1.6tdci

Re: connection issues

Post by richard147 » Sat Jul 14, 2018 12:00 pm

hi and thanks for your reply. I will do as you say but I've tried all different settings including the same that let me in? im starting to wonder weather or not I have a duff interface! I will keep trying your suggestions and thanks again :D

Potwac
Posts: 5
Joined: Mon Jul 02, 2018 11:28 am
Vehicle: Ford Everest

Re: connection issues

Post by Potwac » Sun Jul 15, 2018 1:02 am

No probs,, If you manage to get back in, self test the OBD before you worry about anything else, you know the Spanner icon.?

Reaps

Post Reply