Ford Ranger DPF problem P244C P2463

Share your FORScan experience with other users
Post Reply
marmalizer
Posts: 1
Joined: Sun Jun 10, 2018 4:45 pm
Vehicle: ford ranger 2.0l 2012

Ford Ranger DPF problem P244C P2463

Post by marmalizer » Tue Jun 12, 2018 7:34 pm

Hi Guys, hope you can help. having a bit of a nightmare with a 2012 Ford Ranger 2.2TDCI. Its been to the garage twice to have 2 forced regens but no joy lights came back and limp mode. So took it to a specialist dpf cleaning place who took it off cleaned it, welded it back up and and also replaced what they said was a oxygen sensor ( not sure about this I have had a look underneath and it looks like the exhaust gas temperature sensor, has the same green heatshrink and its screwed into to the dpf housing. Anyway been doing some research and it looks like the fault code could well be my Fuel vaporisor, so have ordered a replacement which I was going to fit myself, the weird thing that is confusing me is, it was mentioned to check exhaust gas temperature too with fault p244c so when I run live data I checked the boxes for PID's with exhaust gas info (there were 3) i get 2 which stay at 5.0v and never move and the other EGT 13 constantly measures 0 degrees( ran from cold for 10 minutes). So my question is.. is there any issue with forscan reading this data, or is it likely I have faulty sensor, as mentioned though it looks like it may have been changed unless the one I was looking at on the dpf isnt that. Ps I have had the DPF pressure sensor changed too and my dpf pressure readings were 2.4kpa at idle to about 8 at 2500 rpm so that all looks good right?
Really hope I can get a few pointers as Im 1200 quid out of pocket with garages and still in same boat and not gonna lie have lost a bit of confidence in them, hence me buying a forscan cable.
Cheers in advance

Chris

johnyor
Posts: 8
Joined: Mon Jun 27, 2016 8:52 pm
Vehicle: Ford Focus MK3 2013 1.6L Econetic

Re: Ford Ranger DPF problem P244C P2463

Post by johnyor » Thu Jun 14, 2018 3:51 pm

Hi,

have you found PIDs called CATEMP (11,12 ..) or EGT (11, 12 ..) in Celsius ? I have a Focus MK3 (two temp sensors on DPF) and there's one PID which shows always 900 Celsius, but other ones show real temperatures. I don't know proper values in voltage.

P244C is really most likely vaporizer problem (clogged) or not enough fuel in it. Could be fuel pump for this vaporizer or fuse for vaporizers glow plug. I had a problem with faulty vaporizer and someone (previous owner) before me somehow swaped temperature sensors on DPF! the green one in my case should be the second and blue one should be the first, but they were in wrong order and during regeneration they show temperature 580-600 celsius MAX and it ended with P244C everytime.
Then I saw a scheme from Ford and realized they are swaped. So I changed the order and after that during regen temperatures are over 650 celsius and everything works fine (3000+ km)

Post Reply