Help! BBFLY VINT TT55502

Discussion about adapters and connections - usage, problems, solutions
Post Reply
MoosinAround
Posts: 2
Joined: Thu Nov 09, 2017 1:37 am
Vehicle: 2017 F150 2.7 EcoBoost

Help! BBFLY VINT TT55502

Post by MoosinAround » Sat Mar 10, 2018 10:29 pm

I have zero problems using this on my 2017 F150. I tried connecting it to my 15 Focus hatch and the wife's 16 Focus hatch and on both cars I get an "ELM not found" error. Go plug it into the truck and it works fine. Basic all in one code reader tool works fine on both cars. Have remote start coming for the wife's car for her birthday, I need to figure this out. What am I missing??? Thanks!

MoosinAround
Posts: 2
Joined: Thu Nov 09, 2017 1:37 am
Vehicle: 2017 F150 2.7 EcoBoost

Re: Help! BBFLY VINT TT55502

Post by MoosinAround » Sat Mar 10, 2018 10:30 pm


John Wolkinhg
Posts: 1
Joined: Tue Mar 06, 2018 1:49 am
Vehicle: Ford F-150, 5.0l, 2017

Re: Help! BBFLY VINT TT55502

Post by John Wolkinhg » Fri Apr 06, 2018 5:52 pm

I have your adapter. I'm attempting to use it with my 2017 F-150. It reads in HS mode and shows 4 modules.
My FCIM module does not show up as it supposedly requires MS access. MY adapter fails when switch is in the MS position.
I'm going to tinker with speed settings to see if I can get it to read the MS information.

strykr
Posts: 2
Joined: Fri Jul 06, 2018 10:53 pm
Vehicle: f150,2.7ecoboost,2018

Re: Help! BBFLY VINT TT55502

Post by strykr » Fri Jul 27, 2018 2:18 am

John Wolkinhg wrote:
Fri Apr 06, 2018 5:52 pm
I have your adapter. I'm attempting to use it with my 2017 F-150. It reads in HS mode and shows 4 modules.
My FCIM module does not show up as it supposedly requires MS access. MY adapter fails when switch is in the MS position.
I'm going to tinker with speed settings to see if I can get it to read the MS information.
Did you ever get it to work? I'm in the EXACT same position!

strykr
Posts: 2
Joined: Fri Jul 06, 2018 10:53 pm
Vehicle: f150,2.7ecoboost,2018

Re: Help! BBFLY VINT TT55502

Post by strykr » Fri Jul 27, 2018 3:28 pm

Fixed.. All that was needed was to delete my profile on Forscan and make a new profile.

I forgot to flip the switch to MS when it asked me the first time because the module doesn't state which direction is MS and HS.

Now I have every module available in my truck :)

Post Reply