"Missing" modules

Discussion about adapters and connections - usage, problems, solutions
Post Reply
haas_chris
Posts: 1
Joined: Sun Jan 28, 2018 9:16 pm
Vehicle: 2017 Explorer Sport 3.5L TT

"Missing" modules

Post by haas_chris » Wed Feb 14, 2018 12:39 am

I have a 2017 explorer sport. I am trying to enable the global windows to roll them up and down with remote. Per the spreadsheet I am utilizing I need to make the following changes

Remote Global Windows **Roll up/down windows by holding keyfob lock/unlock 16-18MY
—Enables Global Close BCM 726-17-01 x*x* x*x* x*zz 0=Disabled, 1=Enabled (change all *-ex. 0101 0101 01xx)
—Enables Global Open BCM 726-17-02 x*x* x*x* x*zz 0=Disabled, 1=Enabled (change all *-ex. 0101 0101 01xx)
—Open/Close Master Enable BCM 726-30-01 x*x* xxxx xxzz 0=Disabled, 1=Remote, 3=Key & Remote (First digit for close, second for open xxx3 - 17MY Default)
—Driver Door Module Enable DDM 740-05-01 *xxx zz 1=Disabled (16MY Default), 9=Open Enabled (17MY Default), D=Open+Close Enabled
—Passenger Door Module Enable PDM 741-05-01 *xxx zz 1=Disabled (16MY Default), 9=Open Enabled (17MY Default), D=Open+Close Enabled
—'Windows' menu on IPC (for remote global open/close) IPC 720-02-01 *xxx xxxx xxzz 4=Disabled (16MY Default), 6=Open Enabled (17MY Default), 7=Open+Close Enabled

My DDM and PDM modules are not showing up through forscan. I posted a question regarding this on an explorer forum and someone suggested that my ELM might be broken/not compatible with Forscan. They included a document with a suggested ELM device. I just received the device today and still the 2 modules are missing. Is it normal for some modules to be "missing/not installed" from the factory depending on what trim/add ons your vehicle comes with. For example I did NOT get the 401A package in my explorer, does that eliminate some of the modules? Am I still running into a possible ELM issue and should spend more to get more?

Any suggestions/recommendations will be greatly appreciated.

For reference:
Original ELM I purchased
https://www.amazon.com/dp/B01N9R9QS2?ref=yo_pop_ma_swf

Document that was shared with me with information on compatible ELM's
https://docs.google.com/document/d/1-8d ... xIqxY/edit

New ELM I just received today and still doesnt work
https://www.amazon.com/dp/B01N18TOFB

collazo136
Posts: 1
Joined: Fri Aug 24, 2018 6:14 pm
Vehicle: 2010 Ford CVPI - 2017 Ford Explorer

Re: "Missing" modules

Post by collazo136 » Sat Sep 01, 2018 2:03 am

I'm having the same issue. I don't see the DDM or PDM. Any updates on this? I was reading something about HS2 or HS3 but I'm not sure. My adapter connection is excellent and seem to read everything minus the DDM or PDM... Thanks.

hallandry
Posts: 2
Joined: Wed Sep 05, 2018 7:45 pm
Vehicle: Ford explorer

Re: "Missing" modules

Post by hallandry » Sat Sep 15, 2018 10:33 pm

No PDM or DDM here either.

Using the OBDLink MX Bluetooth

I've looked at several threads, re-installed the app, etc.

Hal

hallandry
Posts: 2
Joined: Wed Sep 05, 2018 7:45 pm
Vehicle: Ford explorer

Re: "Missing" modules

Post by hallandry » Sun Sep 16, 2018 12:07 am

As an update, I ran forscan on our other explorer, also a 2017 and the pdm and ddm both show up.

The difference, it's a limited, while the problem child is a police utility.

sutibun
Posts: 1
Joined: Mon May 07, 2018 12:25 pm
Vehicle: f150 3.5l,2015

Re: "Missing" modules

Post by sutibun » Tue Nov 06, 2018 10:30 pm

Any solutions? I have a 2015 f150 platinum that doesn't read DDM and PDM but a 2015 Lariat that does...

Post Reply