2011/12 Mondeo Park Assist

Any issues related to FORScan application
Post Reply
spidermech
Posts: 4
Joined: Wed May 26, 2021 8:00 pm
Vehicle: Mondeo 1.6Diesel 2012

2011/12 Mondeo Park Assist

Post by spidermech »

Hi everyone 'im new to Forscan and have an issue. Whilst connected to 2012 Mondeo with the intention of diagnosing the Park Assist fault. Forscan connected ok but hasnt listed the PAM in modules list and didnt show any DTCs . have connected an Autel device and this connected to the PAM and listed DTC codes B1B52:01 Rear park sounder And B1B52:01-2F.
Why cant i see PAM on the Forscan connection. any help advice appreciated.
Ecmbuster
Posts: 1303
Joined: Sun Mar 15, 2015 4:08 am
Vehicle: Volvo Bertone and two Motorcyles
Location: On a spinning rock

Re: 2011/12 Mondeo Park Assist

Post by Ecmbuster »

Post an image of the first scan that indicates the strategies of all the controllers.
Go to the Module tab and take an image of the controllers that are communicating, post it.
Take a photo of the device (post it) you are using and post where it was purchased from.
Find a schematic for the Park Assist system.
Do not ask for help in PM. Use the forum to ask and answer questions!
spidermech
Posts: 4
Joined: Wed May 26, 2021 8:00 pm
Vehicle: Mondeo 1.6Diesel 2012

Re: 2011/12 Mondeo Park Assist

Post by spidermech »

Thanks for getting back to me Ecmbuster, sorry no longer have car here and stupidly didn’t save the screens. But was unable to see the Park Assist Module not listed on its own and unable to find it under any of the listed controllers. Software downloaded from Forscan version 2.3.41 beta with the trial extended licence, running on toughbook CF19 windows 7 pro. The elm was purchased from JR Diagnostics via eBay not sure if it’s ok or a Chinese copy😅 however I have just ordered the elm recommended by Forscan.org I’ll wait for that to turn up and see if that resolves the issue. I’ll let you know.
It’s seemed strange that when I connected to the car with my Autel Maxicom MK808BT it picked up the DTC codes for the faulty rear speaker. Thanks again.
Ecmbuster
Posts: 1303
Joined: Sun Mar 15, 2015 4:08 am
Vehicle: Volvo Bertone and two Motorcyles
Location: On a spinning rock

Re: 2011/12 Mondeo Park Assist

Post by Ecmbuster »

spidermech wrote:
Sun Jun 13, 2021 1:32 pm
Thanks for getting back to me Ecmbuster, sorry no longer have car here and stupidly didn’t save the screens. But was unable to see the Park Assist Module not listed on its own and unable to find it under any of the listed controllers. Software downloaded from Forscan version 2.3.41 beta with the trial extended licence, running on toughbook CF19 windows 7 pro. The elm was purchased from JR Diagnostics via eBay not sure if it’s ok or a Chinese copy😅 however I have just ordered the elm recommended by Forscan.org I’ll wait for that to turn up and see if that resolves the issue. I’ll let you know.
It’s seemed strange that when I connected to the car with my Autel Maxicom MK808BT it picked up the DTC codes for the faulty rear speaker. Thanks again.
Use this schematic and get that car back when you can. FORScan is far smarter than the Mondeo.
Park Assist Mondeo MK IV.pdf
(28.38 KiB) Downloaded 33 times
Do not ask for help in PM. Use the forum to ask and answer questions!
spidermech
Posts: 4
Joined: Wed May 26, 2021 8:00 pm
Vehicle: Mondeo 1.6Diesel 2012

Re: 2011/12 Mondeo Park Assist

Post by spidermech »

Thank you.
simon160567
Posts: 1
Joined: Tue Jan 12, 2021 7:31 pm
Vehicle: ford galaxy

Re: 2011/12 Mondeo Park Assist

Post by simon160567 »

hi, im having trouble finding the park assist module on my 2012 Mondeo too any tips to try?
Ecmbuster
Posts: 1303
Joined: Sun Mar 15, 2015 4:08 am
Vehicle: Volvo Bertone and two Motorcyles
Location: On a spinning rock

Re: 2011/12 Mondeo Park Assist

Post by Ecmbuster »

simon160567 wrote:
Mon Jun 14, 2021 6:33 pm
hi, im having trouble finding the park assist module on my 2012 Mondeo too any tips to try?
Start your own post to lessen the confusion between members.
Include the device used, complete strategy and Modules screen images.
Do not ask for help in PM. Use the forum to ask and answer questions!
spidermech
Posts: 4
Joined: Wed May 26, 2021 8:00 pm
Vehicle: Mondeo 1.6Diesel 2012

Re: 2011/12 Mondeo Park Assist

Post by spidermech »

Thanks go to ECMBUSTER . Turns out the OBD cable i had purchased was the issue. I then purchased the cable from the supplier advertised on the Forum which took a while to arrive but now have full functionality. Issue now resolved. Turned out to be the rear speaker was dead which is behind the headlining close to the rear interior roof lamp. Replaced the speaker system functioning as it should.
Post Reply