ELM327 won't connect to vehicle?

Any issues related to FORScan application
Post Reply
will51
Posts: 1
Joined: Thu Nov 28, 2019 4:19 am
Vehicle: 2019 F350 6.7 powerstroke

ELM327 won't connect to vehicle?

Post by will51 » Wed Dec 04, 2019 6:16 pm

Hi all. I'm having a little trouble trying to connect to my vehicle using forscan and this ELM237 adapter https://www.amazon.com/Forscan-Scanner- ... 548&sr=8-6

I have installed all the drivers from this page http://www.totalcardiagnostics.com/supp ... 2-software

I've tried them on my Lenovo Thinkpad running Windows 10pro 64 bit and on my wifes Sumsung running windows 8 64 bit and they both have the same results. "unable to connect to vehicle, make sure key is in the on position" I've tried the toggle in both directions just in case it was mislabeled. When I open the device manager in both computers there is no yellow triangle over the USB line that would indicate a connectivity issue with the cord. When I try to update the driver software used with the cord Windows gives me the message "the best driver is already being used CH340"

I worked with their tech team last night and they remoted into my laptop and after about 45 minutes they still couldn't get it to work. When I plug the adapter into my laptop the lights do cycle, but they don't cycle when I hook it up to my car, they just kind of do a fast blip and then the first light stays red indicating power.

Has anyone seen this type of thing before? I've read about every forscan/elm tutorial I can find and watched several youtube videos and can't seem to find anything I'm missing.

So, based on some feedback I ordered this last night and installed the drivers listed in the item description.

https://www.amazon.com/OHP-ELMconfig-Ad ... s9dHJ1ZQ==

Post Reply