FORScan crashes when connected to my 2010 F-150 FX4

Discussion about adapters and connections - usage, problems, solutions
Post Reply
SMRenslow
Posts: 4
Joined: Wed Oct 30, 2019 2:21 am
Vehicle: Ford, 5.4L, 2010

FORScan crashes when connected to my 2010 F-150 FX4

Post by SMRenslow » Sat Nov 23, 2019 3:22 am

I am new to FORScan so forgive me. I have searched the forums and have not found anything showing my issue.

When I have the USB connected to my laptop and run the app sometimes it crashes right off the bat. Other times it will crash after showing connected to my truck and at different stages while getting to or during loading of modules. Every time I get the same error window that pops up. I have the USB module with the can switch that is recommended on the site as well as a knockoff Bluetooth ELM327 adapter. I know the bluetooth one works as I have used it with other monitoring apps. I have trying to change settings on both and get the same issues. Any help would be appreciated.
Attachments
Capture.JPG
Capture.JPG (31.71 KiB) Viewed 280 times

User avatar
fordsmax471
Posts: 176
Joined: Mon Aug 07, 2017 5:29 pm
Vehicle: Ford S-Max 2.0 TDCi 2017 PowerShift

Re: FORScan crashes when connected to my 2010 F-150 FX4

Post by fordsmax471 » Sat Nov 23, 2019 4:20 am

I had the same story windows 10 ver.1909

which windows version you use?
windows os build ?

it is compatibility problem
i now run FORScan.exe with windows 7 settings

windows 10
123.PNG
123.PNG (86.5 KiB) Viewed 274 times
Windows 10 & ELS27 v4.0 USB adapter

SMRenslow
Posts: 4
Joined: Wed Oct 30, 2019 2:21 am
Vehicle: Ford, 5.4L, 2010

Re: FORScan crashes when connected to my 2010 F-150 FX4

Post by SMRenslow » Sun Nov 24, 2019 7:47 pm

I'm using windows 10. I changed the compatibility to 7 and seemed to help. Now my main problem is not all modules are loading. Primarily the BdyCM to all me to change the tire size. I get more modules to load with the bluetooth eml327 adapter I have than the USB module with the CAN switch. So far I have had zero luck using FORScan.

SMRenslow
Posts: 4
Joined: Wed Oct 30, 2019 2:21 am
Vehicle: Ford, 5.4L, 2010

Re: FORScan crashes when connected to my 2010 F-150 FX4

Post by SMRenslow » Wed Nov 27, 2019 11:48 pm

So was I finally able to connect to my truck. However when i got all the modules to load, it didn't load a BdyCM module. I do see a GEM module and other *CM modules. I found the line item the spreadsheet shows to edit to adjust for my tire size but there was no change. I don't know if I am doing something wrong or if I am able to make the changes to adjust the tire size. Any help would be appreciated.

Post Reply