New guy here....have a Ford question

Car configuration discussions and experience sharing
Post Reply
klc317
Posts: 4
Joined: Sat Nov 09, 2019 1:00 pm
Vehicle: 2016 Ford Escape SE 1.6 Ecoboost

New guy here....have a Ford question

Post by klc317 » Sat Nov 09, 2019 4:19 pm

Hi. I recently got an OHP USB-OBD2 with HS/MS switch, downloaded FORscan, and got a year license to play around with some of my Fords. My 2016 Escape was first up. I did some reading and managed to enable "bambi" mode successfully. Was trying to enable the "global" windows (where you can lower/raise the windows via the key fob). I was presented with about 4 options in that menu. Don't remember right off hand which terminology they used but it was something like:

Global disable
Global enable (doors and roof panel)
Global enable (3s one touch up)
And one more I cant recall from memory.

Anyway, I tried all the options that would enable it one by one, trial and error, and none of them seem to work. I do know its supposed to work with holding the unlock button down for about 3 seconds and vise versa with the lock button.

Anyone have any idea if my particular vehicle is just not capable of this? It is 2016 SE Escape with the 201A Convininece pkg, has the sync 3, dual auto climate, etc.

I also noticed that my battery voltage gave me a low warning in the program once while trying to do this procedure. The vehicle does sit alot and only has 20k miles so I have a new Ford battery ready to install in it I picked up this morning. I noticed theres a battery life monitor reset in the menus of the FORscan program so hopefully I'll be able to utilize that once I replace it. I noticed the voltage was near 11v when I tested with a meter so I put it on a battery charger during my playing around with the FORscan stuff.

Its a little un nerving the first time you get into those modules with all the strange things and warnings on the dash happening but I had a good tutorial printed out and all was well. Feeling more confident now that Ive been through the procedure a few times.

Thanks for the help! Ive noticed from some posts Ive read on here providing a VIN to the experts seems to help solve some anomalies and issues. Let me know if that would be of use to understand why I cant get global windows to work.

neilc1
Posts: 5
Joined: Fri Jul 27, 2018 12:52 am
Vehicle: f150 2.7 eb 2015

Re: New guy here....have a Ford question

Post by neilc1 » Sat Nov 09, 2019 10:20 pm

I did global in my 2015 f150,
I had to search, and I can't tell you where I found it cause, that was then , , ,
and I don't remember.
but for my truck,
I press unlock twice and hold the second push for about 5 seconds, windows go down.
Push lock once and hold it 5 seconds, windows go up.
I remember reading of a couple different patterns before finding mine.
search here or other ford forums for your year and model, and global.
good luck,
2015 f150, 2.7eco, SYNC2,8", 302a, cab and a half, blah, blah, blah,

klc317
Posts: 4
Joined: Sat Nov 09, 2019 1:00 pm
Vehicle: 2016 Ford Escape SE 1.6 Ecoboost

Re: New guy here....have a Ford question

Post by klc317 » Sat Nov 09, 2019 10:49 pm

Ok...maybe I need to try a couple fob combos like you mentioned. I had no trouble getting it to load into the BCM and take it. Thanks.

klc317
Posts: 4
Joined: Sat Nov 09, 2019 1:00 pm
Vehicle: 2016 Ford Escape SE 1.6 Ecoboost

Re: New guy here....have a Ford question

Post by klc317 » Sun Nov 10, 2019 2:00 am

Ive tried all these separately, one session each and still have no good result. They did each have no problem saving to the module and closing out. I must be missing a silly simple thing. The bambi mode mod worked flawlessly. Also the main reason I got this to start with was to replace the battery and reset the BLM which was also accomplished with ease.
Attachments
IMG_1747.jpg
IMG_1747.jpg (98.47 KiB) Viewed 156 times

klc317
Posts: 4
Joined: Sat Nov 09, 2019 1:00 pm
Vehicle: 2016 Ford Escape SE 1.6 Ecoboost

Re: New guy here....have a Ford question

Post by klc317 » Sun Nov 10, 2019 3:06 pm

One thing I noticed today. I was going to ask if it was possible to get rid of the DRLs that mine has. Since replacing the battery yesterday and enabling bambi mode I no longer have DRLs. Nice! Not sure why. All other functions of the lights work fine including the AUTO setting.

Post Reply