Heated Seats and Steering Wheel on Sync3 not working

Car configuration discussions and experience sharing
Post Reply
lucajordi
Posts: 7
Joined: Sat Oct 12, 2019 5:58 pm
Vehicle: Ford Kuga 1.5 Ecoboost 2018

Heated Seats and Steering Wheel on Sync3 not working

Post by lucajordi » Mon Oct 14, 2019 5:46 am

Hello together,

i tried to do some modification on my Kuga 2018 1.5 EcoBoost.

I want to add the climate function on my Sync3 -> done and working
i add the buttons for Heated Seats ans SteeringWheel -> done, visible but no function...
Any Things i missed?
This are the codes i used:

1. --> 7D0-01-01 70 --> nothing done...
2. --> 07D0-01-01 xxxx xxxx x7xx ---> Heated Seats ans SW are visible, but no function (Hardware Buttons work)

Any Ideas?

Thanks!

alexixbox
Posts: 11
Joined: Fri Sep 27, 2019 5:17 pm
Vehicle: Kuga 1.5L flexfuel E85 Vignale - 2019 FRANCE
Location: France

Re: Heated Seats and Steering Wheel on Sync3 not working

Post by alexixbox » Tue Oct 15, 2019 5:45 am

Hello,

I tried too, not works on my Kuga 2019 1.5L Ecoboost

I read somewhere the steering wheel and seats heated are not connected to SYNC3

Best regards

lucajordi
Posts: 7
Joined: Sat Oct 12, 2019 5:58 pm
Vehicle: Ford Kuga 1.5 Ecoboost 2018

Re: Heated Seats and Steering Wheel on Sync3 not working

Post by lucajordi » Wed Oct 16, 2019 3:03 pm

Ok, Tank you... if anybody has another solution please help...

Deiwel
Posts: 1
Joined: Fri Feb 07, 2020 8:06 am
Vehicle: Ford Focus 1,5 Ecoboost 182 PS 2019

Re: Heated Seats and Steering Wheel on Sync3 not working

Post by Deiwel » Fri Feb 14, 2020 12:27 pm

Same Problem with Focus MK3 2018 1,5 Ecoboost - Climate OK / Heated Seats and Steering Wheel shown on Display but not working !

twisterrescue
Posts: 256
Joined: Sun Dec 03, 2017 3:04 am
Vehicle: 2003escapeltd
Location: eastern pennsylvania

Re: Heated Seats and Steering Wheel on Sync3 not working

Post by twisterrescue » Sat Feb 15, 2020 5:00 am

I think those options are in the ipcm module .and are editable using the non as built file in config.programming files assuming a kuga is a USA version of our Escape

Post Reply