problem with distance indication on the small screen in KUGA 2017

Discussion about adapters and connections - usage, problems, solutions
Post Reply
giorgostap
Posts: 3
Joined: Wed Jan 02, 2019 3:40 pm
Vehicle: ford kuga 1.5 D powershift

problem with distance indication on the small screen in KUGA 2017

Post by giorgostap » Thu Jul 18, 2019 12:03 pm

Hello
2 months ago I bought the ELM 327 I did installation through the FORScan climate control in SYNC 3 and power flow (this is useless to me and I want to delete it) but when after a period of use the GPS on the small screen the distance of kilometers or measures not me listed correctly.ie writes before: 30 meters turn right, now it writes: 9999 meters turn right,but on the big screen is correct if he knows what has happened let someone help me!maybe I believe that something has become wrong with me to the numbers I placed in FORScan
I would also like to know why on the large screen( SYNC 3 )does not show the temperatures on the top of the screen when I change them from the natural buttons of the air conditioner as well as the intensity of the fan as happens for example with the intensity of the radio which shows it in a circular pattern
without necessarily being the menu on the radio
these are my problems! Thanks in advance those who will help me!!

fordsmax471
Posts: 63
Joined: Mon Aug 07, 2017 5:29 pm
Vehicle: FORD S-Max MK2 2,0TDCi PowerShift

Re: problem with distance indication on the small screen in KUGA 2017

Post by fordsmax471 » Thu Jul 18, 2019 2:05 pm

vin ?
ELS27 v4.0 / ELM327 v2.2 HS/MS CAN USB

giorgostap
Posts: 3
Joined: Wed Jan 02, 2019 3:40 pm
Vehicle: ford kuga 1.5 D powershift

Re: problem with distance indication on the small screen in KUGA 2017

Post by giorgostap » Fri Jul 19, 2019 7:28 am

WF0AXXWPMAHA24572 vin

fordsmax471
Posts: 63
Joined: Mon Aug 07, 2017 5:29 pm
Vehicle: FORD S-Max MK2 2,0TDCi PowerShift

Re: problem with distance indication on the small screen in KUGA 2017

Post by fordsmax471 » Fri Jul 19, 2019 5:06 pm

WF0AXXWPMAHA24572 original APIM-Module Build Data

7D0-01-01  0B68  4592  90B3 
7D0-01-02  22AE  5200  02FE 
7D0-02-01  4752  0104  40B8 
7D0-02-02  0348  0000  0026 
7D0-02-03  0005  E1 
7D0-03-01  0400  0100  00E0 
7D0-04-01  0100  1C01  251F 
7D0-04-02  0007  E4 
7D0-05-01  1806  1810  294C 
7D0-05-02  5F3D 
7D0-06-01  805E 
7D0-07-01  1700  3B00  0031 
7D0-07-02  0000  00FA  00DA 
7D0-07-03  0004  3075  008A 
7D0-07-04  5739 
ELS27 v4.0 / ELM327 v2.2 HS/MS CAN USB

giorgostap
Posts: 3
Joined: Wed Jan 02, 2019 3:40 pm
Vehicle: ford kuga 1.5 D powershift

Re: problem with distance indication on the small screen in KUGA 2017

Post by giorgostap » Thu Aug 01, 2019 11:53 am

thank you
are these codes for returning to factory default?
sorry for asking but im beginner to it(FORScan)
if you find it easy tell me a few steps
thank you again for your help

fordsmax471
Posts: 63
Joined: Mon Aug 07, 2017 5:29 pm
Vehicle: FORD S-Max MK2 2,0TDCi PowerShift

Re: problem with distance indication on the small screen in KUGA 2017

Post by fordsmax471 » Thu Aug 01, 2019 4:30 pm

enter your ford car vin number
https://www.motorcraftservice.com/AsBuilt

In FORScan, enter the original numbers for the APIM module and press write all
example
https://www.youtube.com/watch?v=K4mZU5o ... b&index=13
ELS27 v4.0 / ELM327 v2.2 HS/MS CAN USB

rodolfo61
Posts: 4
Joined: Fri Aug 18, 2017 10:10 am
Vehicle: ford kuga 180cv 4wd

Re: problem with distance indication on the small screen in KUGA 2017

Post by rodolfo61 » Tue Aug 13, 2019 9:54 am

configure to have the temperature and fan speed pop-ups : 7D0-04-01 0100 1C01 251F
configure to have the climate menu on the sync3: 7D0-01-02 22AE 5100 02FE

Focus-MK4
Posts: 15
Joined: Sun Sep 23, 2018 1:51 pm
Vehicle: Ford Focus MK4 - EcoBlue 1.5

Re: problem with distance indication on the small screen in KUGA 2017

Post by Focus-MK4 » Tue Aug 13, 2019 2:27 pm

If distance in IPC is displayed wrong (e.g. large numbers) then you need to change the GPS Mode from Motorola to Intel (or vice versa - don´t remember exactly now). This solves the issue

Post Reply