Service Procedure is not supported (PCM Reset)

Share your FORScan experience with other users
Posts: 7
Joined: Tue Oct 13, 2020 5:57 pm
Vehicle: 2011 Lincoln Navigator Base 5.4l v8

Re: Service Procedure is not supported (PCM Reset)

Post by wbogard »

same thing here. with previous version before upgrade I was able to access the pcm data and now it doesn't show up at all to configure as built. it recognizes it on start up and can clear adaptive values but there is no option to get into the module or as built data anymore.
Posts: 7
Joined: Sat Jan 30, 2021 9:53 pm
Vehicle: Ford Focus, 2.0 Flex Fuel, 160 HP, 2013

Re: Service Procedure is not supported (PCM Reset)

Post by Minstafl »

2013 Ford Focus SE with the DPS6 transmission. I put 90,000 miles on the vehicle before any issues started. (50,000 when purchased,140,000 current). So I can't really complain, (or can I lol) I'm old school, all vehicles I've owned have pushed 160,000 and more and still running strong. Up to the point of when wearable external engine parts that, you replace one, another needs replacing etc. ok, back yo the topic. I used forscan to reset the TCM, worked the 1st time. 2nd time, notta, tried twice, same message 'Service procedure is not supported'. So I skipped it. Did read in an actual service manual that disconnecting the neg battery cable for 10 minutes also does the trick. (10 minutes verses 60 seconds, ummmm, ok, be patient lol) It's here, , under:
DPS6 Clutch Adaptive Learn GSB
Clutch Adaptive Learn Phase One Errors I also found the document as a whole useful to decipher the different listed procedures in the Adaptave Learn available in Forscan for the transmission if or when you do get errors.
Posts: 406
Joined: Mon Jun 08, 2020 6:59 pm
Vehicle: Fiesta, 1.0 ecoboost/125/2016 Focus Mk4/125/2019

Re: Service Procedure is not supported (PCM Reset)

Post by Graham17 »

Have you tried reverting back to previous version PCM reset actually worked on?, unless uv deleted it, the previous versions should still be in the Forscan folder.
Just select the required version and it should open and automatically update the ext licence.
That said, i had a similar issue on the CCM module, whereby i couldnt calibrate it, yet others stated it was available on their vers of Forscan. Turned out the latest version didn't have it, Forscan team sent me test version to try. Worked great, think thats been implemented now on the very latest issue.
Perhaps if your sure it worked before and you don't have thar version available, Forscan team may be able to help
Post Reply