Focus MK4 no APIM Module visible

Car configuration discussions and experience sharing
Post Reply
michel.schellekens
Posts: 1
Joined: Sat Jun 15, 2019 2:06 pm
Vehicle: Fiesta MK8 ST Line 2018 100

Focus MK4 no APIM Module visible

Post by michel.schellekens » Sun Jun 16, 2019 9:06 am

I connected with Forscan to my Fiesta MK 8 and the APIM Module became visible and I was able to make the changes.

In my Focus MK4 Forscan sees all modules except the APIM Module.

I tried the following things;

- Disconnect Battery
- Reset Sync
- Drive for a while and try again.

Anyone else who has this problem ? Advice is welcome

davetcollection
Posts: 22
Joined: Sun Mar 19, 2017 4:00 pm
Vehicle: Focus '17 ST-Line 1.0 Auto, Focus 4 1.5D Titanium

Re: Focus MK4 no APIM Module visible

Post by davetcollection » Tue Jun 18, 2019 7:59 am

Yes, same issue.
Fiesta OK
Focus 3.5 OK
Focus 4 NOK

semiho
Posts: 49
Joined: Fri Jul 08, 2016 3:49 pm
Vehicle: Focus Mk4 St-Line Ecoblue A/T
Location: Turkey

Re: Focus MK4 no APIM Module visible

Post by semiho » Thu Jun 20, 2019 2:56 pm

I've configured my car APIM without any problem. Are you sure you have SYNC3? Because mk4 has both SYNC 3 and lite version of it which is called SYNC. I don't know if it could be programmed.

davetcollection
Posts: 22
Joined: Sun Mar 19, 2017 4:00 pm
Vehicle: Focus '17 ST-Line 1.0 Auto, Focus 4 1.5D Titanium

Re: Focus MK4 no APIM Module visible

Post by davetcollection » Fri Jun 21, 2019 8:26 am

semiho wrote:
Thu Jun 20, 2019 2:56 pm
I've configured my car APIM without any problem. Are you sure you have SYNC3? Because mk4 has both SYNC 3 and lite version of it which is called SYNC. I don't know if it could be programmed.
Hi, can you tell me what version of Forscan you are using and what lead you are using please?

semiho
Posts: 49
Joined: Fri Jul 08, 2016 3:49 pm
Vehicle: Focus Mk4 St-Line Ecoblue A/T
Location: Turkey

Re: Focus MK4 no APIM Module visible

Post by semiho » Tue Jun 25, 2019 8:04 pm

davetcollection wrote:
Fri Jun 21, 2019 8:26 am
Hi, can you tell me what version of Forscan you are using and what lead you are using please?
I guess it it was 2.3.21 and elm327.

olden002
Posts: 1
Joined: Sat Jun 29, 2019 9:17 am
Vehicle: ford focus, 1.0 125pk 2019 st line full options

Re: Focus MK4 no APIM Module visible

Post by olden002 » Sun Jun 30, 2019 10:50 am

Hi, I have the same issue, I am sure I have sync 3 with all options.
Tried different versions of forscan, but no APIM pops up.

Any suggestion is welcome?

Michel

stormforce
Posts: 4
Joined: Sat Jul 13, 2019 2:52 pm
Vehicle: ford focus stlinex 2018 1.0l ecoboost 140bsp

Re: Focus MK4 no APIM Module visible

Post by stormforce » Tue Jul 16, 2019 11:50 am

hello mate have you found how to find apim yet im having the same probs
focus mk 3.5 looking to activate my reverse camera

Post Reply