intake pressure/ broken tube

Share your FORScan experience with other users
Post Reply
Otík
Posts: 8
Joined: Fri Aug 25, 2017 5:42 am
Vehicle: Ford Galaxy 2.2 TDCi Ghia, 2008
Location: Czech Rep.

intake pressure/ broken tube

Post by Otík » Tue Jun 25, 2019 5:43 am

Hi, I have Ford Galaxy MK3, MY October 2008, 2.2 TDCi (129kW).
About two weeks ago I have indicated a special broom sound from the engine space in revolution about 1000-1500 per min. Together with that fuel consumption increased about 0,5L/100km.
Checking what could happen I have inspected:
- using Forscan in the phone + FORDIAG connector, I see no DTC error about this issue
- the rubber and metal tube running from air intercooler are lightly wet - by oil?
- no other special or visible reasons

I would like to make a test by comparing demanded air pressure into air intake and actual one. In case of first one the best PID is DMP. But for actual air pressure I can not find the suitable PID. Can anyone help me with that?
Thank you ...

denbo
Posts: 454
Joined: Mon Feb 06, 2017 3:00 pm
Vehicle: ford focus 16 zetec

Re: intake pressure/ broken tube

Post by denbo » Tue Jun 25, 2019 7:42 am

It seems you have a split turbo pipe.

Otík
Posts: 8
Joined: Fri Aug 25, 2017 5:42 am
Vehicle: Ford Galaxy 2.2 TDCi Ghia, 2008
Location: Czech Rep.

Re: intake pressure/ broken tube

Post by Otík » Tue Jun 25, 2019 8:34 am

well I think the same but there are several pipes. Do you have any idea which of then could be broken?
In my case is wet tha pipe with indication 6C646B
Attachments
Výstřižek3.PNG
Výstřižek3.PNG (76.16 KiB) Viewed 209 times
Výstřižek1.PNG
Výstřižek1.PNG (92.86 KiB) Viewed 209 times
Výstřižek.PNG
Výstřižek.PNG (100.86 KiB) Viewed 209 times

denbo
Posts: 454
Joined: Mon Feb 06, 2017 3:00 pm
Vehicle: ford focus 16 zetec

Re: intake pressure/ broken tube

Post by denbo » Tue Jun 25, 2019 6:47 pm

OIl misting is a givaway

Post Reply