Ford Explorer 2013 XLT multiple faults after battery replaced

Share your FORScan experience with other users
Post Reply
wingnutr
Posts: 1
Joined: Sun Jul 15, 2018 2:45 pm
Vehicle: Explorer, V6 3.5L, 2013

Ford Explorer 2013 XLT multiple faults after battery replaced

Post by wingnutr » Sun Jul 15, 2018 7:15 pm

Hello,

Newb here, I have my 2013 Explorer XLT battery died on me recently. I jump started the car to get home and a new battery was installed t replace the old one under warranty. But the first time the car was powered on with the new battery there were multiple faults light up; Check Brake System, Hill Descent Control FAULT, Service Advance Trac, ABS light is also on. Downloaded FORscan hoping to clear the DTC's but to no avail. this is the DTC on the ABS:
Code: U3000 - Control Module

Additional Fault Symptom:
- General Checksum Failure

Status:
- DTC Present at Time of Request
- Malfunction Indicator Lamp is On for this DTC

Module: Antilock braking system

Freeze Frame :
-GLOBTIM: 170246165 sec - Global real time
-POWER_MODE: Running - Power Mode Status
-ABS: Inactive - ABS
-AYC: Inactive - AYC
-BTCS: Inactive - BTCS -201D
-HDC: Inactive - HDC
-RSC: Inactive - RSC
-BTC: Inactive - BTC
-VAC_BST_ST: Inactive - Active Vacuum Booster State
-BST_REL_SW: Inactive - Booster Release Switch State
-HYD_PMP_ST: Inactive - Hydraulic Pump State
-VPWR_ABS: 12.30 Volt - Module supply voltage
-VSS: 0.0 km/h - Vehicle Speed.

I tried ABS Module reset but still no go.

I hope someone can help me get enlightened.

Thanks

aboadi
Posts: 1
Joined: Tue Jan 23, 2018 5:13 pm
Vehicle: 2013 Ford Explorer, TIVCT, 3.5L Gasoline/Flexfuel
Location: Accra - Ghana
Contact:

Re: Ford Explorer 2013 XLT multiple faults after battery replaced

Post by aboadi » Sun Apr 14, 2019 4:37 pm

Kindly charge the new battery fully. I experienced a similar problem and I charged the battery fully and all the problems indicated vanished. 2013 Ford explorer xlt 4x4

gg1234635
Posts: 332
Joined: Sun Feb 24, 2019 9:04 pm
Vehicle: mondeo, 2.0 180, 2016

Re: Ford Explorer 2013 XLT multiple faults after battery replaced

Post by gg1234635 » Sun Apr 14, 2019 6:46 pm

Dont forget you need to tell the system it has a new battery installed. There is a procedure in forscan for that

lenko
Posts: 189
Joined: Sat Dec 24, 2016 6:40 pm
Vehicle: 2015 Lincoln MKC, 2.0 Ecoboost

Re: Ford Explorer 2013 XLT multiple faults after battery replaced

Post by lenko » Mon Apr 15, 2019 11:47 pm

You enter the new battery code at BCM 726-04-01 XXxx xxxx xxxx LARGE Xs. See here: https://www.icloud.com/numbers/0AtiYU-y ... _Explorers.
After you enter your code hit write and follow the directions.

Post Reply