APIM Focus MK4

Any issues related to FORScan application
JoseSpain
Posts: 8
Joined: Sat Dec 15, 2018 7:53 pm
Vehicle: Focus MKIV

APIM Focus MK4

Post by JoseSpain » Thu Jan 10, 2019 11:59 am

Hello good afternoon, I have the Focus MK4 and I just received the ELM327, after connecting the car to the computer I get several modules, but the one that I need to modify APIM does not come out ... Anyone else?

I want that module to change the start logo and put the air conditioner by voice


A friend with that same model if he managed to change it, but another user with the same car does not get the module like me ..

User avatar
Andyfocus
Posts: 550
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: APIM Focus MK4

Post by Andyfocus » Thu Jan 10, 2019 12:18 pm

try your adaptor on the friends car that shows the APIM , if doesnt show then its the adaptor.
if it shows then its a problem with your install .
i am the same as you just a forscan user still learning .
The search function is there for a reason use it.
no you can no longer pm me with your 1 or 0 posts so dont try.

JoseSpain
Posts: 8
Joined: Sat Dec 15, 2018 7:53 pm
Vehicle: Focus MKIV

Re: APIM Focus MK4

Post by JoseSpain » Thu Jan 10, 2019 1:06 pm

Okay ... I'll take a look .. he did it with version 2.3.18 of fordscan, I'm with 2.3.19 and reinstall a couple of times .. I do not think that's it, right?

edit.

Tested the same connector, same pc with the same program installation in one car leaves module in the other not

User avatar
Andyfocus
Posts: 550
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: APIM Focus MK4

Post by Andyfocus » Thu Jan 10, 2019 2:43 pm

check the cars reg dates might be one of them has a newer car and the software may not be able to read the module until another update.
also think it was a f150 but try turning the ignition on and off a few times seemed to work for something similar with a module not showing up.
probably already doing this but dont use a previous profile when trying to do things on different cars to find modules, but saying this also try , connect to the car with the module showing save the profile , goto the car with the module not showing connect software and use profile then try to read the module see if it does or not as the profile should load the module and let you interact with it even though it didnt see it from the car .
i am the same as you just a forscan user still learning .
The search function is there for a reason use it.
no you can no longer pm me with your 1 or 0 posts so dont try.

mschumiv
Posts: 18
Joined: Thu Oct 19, 2017 9:12 am
Vehicle: Ford Focus MK4 1.5L 88kw diesel 2019

Re: APIM Focus MK4

Post by mschumiv » Sat Apr 13, 2019 4:26 pm

I have the same issue with focus mk4: no APIM module detected.
Tried different cables, no APIM.
Untitled.png
Untitled.png (196.13 KiB) Viewed 2751 times

mschumiv
Posts: 18
Joined: Thu Oct 19, 2017 9:12 am
Vehicle: Ford Focus MK4 1.5L 88kw diesel 2019

Re: APIM Focus MK4

Post by mschumiv » Sat Apr 13, 2019 4:41 pm

Also Ford Etis doesn't list the APIM module as being available.
Untitled_2.png
Untitled_2.png (254.33 KiB) Viewed 2751 times

User avatar
fordsmax471
Posts: 469
Joined: Mon Aug 07, 2017 5:29 pm
Vehicle: Ford S-Max 2.0 TDCi 2017 PowerShift

Re: APIM Focus MK4

Post by fordsmax471 » Sat Apr 13, 2019 5:16 pm

see if you can find module address 7D0-01-01 etc. it here
https://www.motorcraftservice.com/AsBuilt
FORScan v2.4.0/Els27 v4/Elitebook 840 G6/Win10 Pro

mschumiv
Posts: 18
Joined: Thu Oct 19, 2017 9:12 am
Vehicle: Ford Focus MK4 1.5L 88kw diesel 2019

Re: APIM Focus MK4

Post by mschumiv » Sat Apr 13, 2019 9:19 pm

fordsmax471 wrote:
Sat Apr 13, 2019 5:16 pm
see if you can find module address 7D0-01-01 etc. it here
https://www.motorcraftservice.com/AsBuilt
No, no such address exists in the AB file.
I think there is no apim module installed on the car!!! weird... except nav and climate, it has everything else working.

mschumiv
Posts: 18
Joined: Thu Oct 19, 2017 9:12 am
Vehicle: Ford Focus MK4 1.5L 88kw diesel 2019

Re: APIM Focus MK4

Post by mschumiv » Sat Apr 13, 2019 9:26 pm

And a Forscan related error: everytime i try to modify the BdyCM module config i get an error: Service procedure has been interrupted; everything else works.

gg1234635
Posts: 340
Joined: Sun Feb 24, 2019 9:04 pm
Vehicle: mondeo, 2.0 180, 2016

Re: APIM Focus MK4

Post by gg1234635 » Sat Apr 13, 2019 9:34 pm

Make sure your battery is fully charged or it could cause this affect

Post Reply