Backup camera calib error B115E:08-48

Share your FORScan experience with other users
mandrews
Posts: 1
Joined: Tue May 22, 2018 7:48 pm
Vehicle: f-150,gas5.0,2017

Re: Backup camera calib error B115E:08-48

Post by mandrews » Wed Jul 04, 2018 9:22 pm

I'm getting ready to retrofit a cam in my 17 f150. have all the ford parts now but need the wiring diagram for the plugs from fender well to tailgate harness so i can add the wires to plug correctly anyone have a link or info?
Thanks

f-wolf
Posts: 802
Joined: Sat Apr 18, 2015 12:41 am
Vehicle: *** Ford ***
Location: Third planet from the sun

Re: Backup camera calib error B115E:08-48

Post by f-wolf » Thu Jul 05, 2018 4:15 am


DBooth
Posts: 1
Joined: Thu Jan 03, 2019 6:53 am
Vehicle: 2015 f150 3.5 n/a

Re: Backup camera calib error B115E:08-48

Post by DBooth » Fri Jun 14, 2019 11:03 pm

Anybody have this issue? Did the camera install thing everything works image is right side up, zoom works, dynamic lines are there and turn with the steering wheel BUT as soon as I move in reverse the lines go all the way left and stay there until I stop moving then when ove back to center. The camera is a OEM replacement from rock auto and is made by dorman. When I do the calibration I get the same error code as everybody else. Any ideas?

BBradley52
Posts: 2
Joined: Fri Jun 14, 2019 12:05 am
Vehicle: 2013 Ford Fusion Hybrid

Re: Backup camera calib error B115E:08-48

Post by BBradley52 » Fri Jun 14, 2019 11:33 pm

I just installed the same camera in my 2013 Fusion. I get the same results with the guidelines. I haven't tried to calibrate yet. (Waiting on interface module from Amazon but have installed Forscan software). I suspect it is because we didn't install an OEM camera. Hope not because we can't return to Rock Auto. I sent Dorman Tech Support an email, but no response. Not much hope. I think we're screwed.

BBradley52
Posts: 2
Joined: Fri Jun 14, 2019 12:05 am
Vehicle: 2013 Ford Fusion Hybrid

Re: Backup camera calib error B115E:08-48

Post by BBradley52 » Sun Jun 16, 2019 4:25 pm

Got ELM adapter and installed with software successfully. Ran calibration of Dorman (aftermarket camera). Calibration SAID it was run successfully. Interesting because most say that it faults at 8% of calibration run. Mine ran to around 20-30% then asked me to turn off and back on Ignition. After doing this, it ran to completion of 100% and said the calibration was successful. The only problem is the guidelines act just as before. Once you move in the reverse direction the white guidelines go to hard left and stay there regardless of wheel position until you come to straight position near stop. Again, this must mean that you MUST use OEM camera and not aftermarket regardless of the price.

denbo
Posts: 630
Joined: Mon Feb 06, 2017 3:00 pm
Vehicle: ford focus 16 zetec

Re: Backup camera calib error B115E:08-48

Post by denbo » Mon Aug 12, 2019 6:18 pm

I think dorman in the US are same as euro car parts in uk, cheap useless rubbish.

Levowen
Posts: 1
Joined: Mon Oct 21, 2019 10:41 pm
Vehicle: Ford transit, 3.5L, 2017

Re: Backup camera calib error B115E:08-48

Post by Levowen » Tue Oct 22, 2019 11:38 am

I had my rear camera replaced with a part from ford after an accident. But now rear guidelines are not showing. Dealer doesn’t know how to fix it. After reading this forum I bought a lead to use with FORScan. But my vehicle doesn’t have the recalibrate camera option in FORScan.

Anyone have suggestions on what to reset? The the camera is throwing a DTC that says it requires calibration.

rbearden
Posts: 1
Joined: Mon Jun 01, 2020 7:04 pm
Vehicle: 2016 F150 XL Crew 2.7 EB

Re: Backup camera calib error B115E:08-48

Post by rbearden » Tue Jun 09, 2020 2:55 am

[C:desktop/F150][/backup camera.jpg]

I am getting a little bit different issue. I installed a RAAYOO camera from Amazon in my 2016 F150 XL. I am pretty sure that I have the wiring right. White/green is positive to camera and purple/brown wire is negative. Camera is powered from the trailer light harness when I shift to reverse. I have checked the power when in reverse and have 12V. BdyCM LIN runs to 8% and then gives me a B1155E:08-0A in the DTC.

Code: B115E - Camera Mode
Additional Fault Symptom:
- Bus Signal/Message Failures

Status:
-DTC Present at Time of Request
-Malfunction Indicator Lamp is Off for the DTC

Module: Body Control Module

Any ideas or help on this issue?

e1337ninja
Posts: 3
Joined: Mon Nov 05, 2018 7:50 pm
Vehicle: 2016 Ford F-150 2.7L EcoBoost.

Re: Backup camera calib error B115E:08-48

Post by e1337ninja » Tue Jun 09, 2020 5:01 am

rbearden wrote:
Tue Jun 09, 2020 2:55 am
[C:desktop/F150][/backup camera.jpg]

I am getting a little bit different issue. I installed a RAAYOO camera from Amazon in my 2016 F150 XL. I am pretty sure that I have the wiring right. White/green is positive to camera and purple/brown wire is negative. Camera is powered from the trailer light harness when I shift to reverse. I have checked the power when in reverse and have 12V. BdyCM LIN runs to 8% and then gives me a B1155E:08-0A in the DTC.

Code: B115E - Camera Mode
Additional Fault Symptom:
- Bus Signal/Message Failures

Status:
-DTC Present at Time of Request
-Malfunction Indicator Lamp is Off for the DTC

Module: Body Control Module

Any ideas or help on this issue?
It seems to be the consensus that if you are not using an actual OEM Ford Camera that you will run into this error code and there is no working fix.

LT4Ryan
Posts: 3
Joined: Wed Dec 07, 2016 2:18 am
Vehicle: Ford F-250, 6.7L diesel/stock, 2013

Re: Backup camera calib error B115E:08-48

Post by LT4Ryan » Sun Aug 02, 2020 2:58 pm

I have a 2015 explorer and replaced the camera, but for some reason I don't have the service procedure to calibrate it. The generic BodyCM local internetwork connect option isn't helping either. I am on the latest version of forscan - is there something I can do to try to fix it before I take it to the dealer?

Post Reply