Известные проблемы с клонами ELM327

Обсуждение адаптеров и подключения к автомобилю - использование, проблемы, решения
Vnukovskiy
Posts: 4
Joined: Sun Mar 05, 2017 10:48 am
Vehicle: Mazda 6 GY, 2.0 141л.с., 2004г.
Location: Москва

Re: Известные проблемы с клонами ELM327

Post by Vnukovskiy » Tue Mar 07, 2017 6:05 pm

Ошибка по натяжителю ремня, там что то с проводкой. Она зимой есть, а летом пропадает.))) Бывает помогает если сидуху туда сюда подвигать. Фишка чистая в порядке. Ошибки стирал, но то что адаптер имеет проблему с кан шиной опять выдаёт.

Vnukovskiy
Posts: 4
Joined: Sun Mar 05, 2017 10:48 am
Vehicle: Mazda 6 GY, 2.0 141л.с., 2004г.
Location: Москва

Re: Известные проблемы с клонами ELM327

Post by Vnukovskiy » Thu Mar 09, 2017 8:17 am

В общем разобрался. Это Мазда моя чудит, либо не поддерживает эти дела. Сегодня опять ковырялся, пришёл сосед, у него Фокус 3й. Я говорю дайка твою машину поковыряю. Всё работает отлично, я ещё запаял переключатель шин, он на Форде тоже пригодился. Включил ему: низкий уровень омывайки, запирание дверей при разгоне, контроль давления в шинах, отключили пищалку ремня, включили сигнализацию и чего то ещё вроде.)))

Vnukovskiy
Posts: 4
Joined: Sun Mar 05, 2017 10:48 am
Vehicle: Mazda 6 GY, 2.0 141л.с., 2004г.
Location: Москва

Re: Известные проблемы с клонами ELM327

Post by Vnukovskiy » Thu Mar 09, 2017 5:06 pm

Ещё такая смотрю фигня. Сегодня подключал вчерашний Форд. Под виндой 7кой на 64bit. Форд не хочет общаться по MS CAN, он даже не спрашивает про наличие переключателя и не просит его щёлкать. А под 7кой 32bit, работал по обоим шинам. Драйвер стоит нормальный, программы работают. И было это на одном ноутбуке, ставил вчера второй виндой 32бит 7ку, для тестирования адаптера.
Вообще смотрю 7ка 64 какая то проблемная, для этих дел. У меня VAG шнурок есть, так его не одна программа не то, что не видит по 64й, даже к порту его доступа нету. А под 32 бит работают. Теперь буду всё, что касается адаптеров, держать на старом ноуте с 32й 7кой.

northen11
Posts: 1
Joined: Sun Mar 12, 2017 2:18 pm
Vehicle: ford tranzit

Re: Известные проблемы с клонами ELM327

Post by northen11 » Sun Mar 12, 2017 4:26 pm

Друзья, а кто что может сказать по поводу этих адаптеров? https://elm327rus.ru/chem-nashi-elm327- ... t-drugikh/

FORScan
Site Admin
Posts: 2600
Joined: Fri Jun 13, 2014 2:21 am

Re: Известные проблемы с клонами ELM327

Post by FORScan » Sat Apr 01, 2017 5:34 am

northen11 wrote:Друзья, а кто что может сказать по поводу этих адаптеров? https://elm327rus.ru/chem-nashi-elm327- ... t-drugikh/
Купили такой для проверки, USB версию. В принципе адаптер не плохой - честный клон, поддерживает все протоколы, глюков не отмечено (на глюки нужно долго тестировать на разных авто, пока такой возможности не было). Есть только одна проблема, характерная для клонов - чип USB-UART типа Prolific не разгоняется от штатной скорости 38400 (т.е. быстрее работать не может). Поэтому данный адаптер сойдет для авто до-CANового поколения (ФФ1, ФМ3 и т.д.) с протоколами J1850PWM и Ford ISO. Для авто с CAN - скорость интерфейса маловата, поэтому на операциях программирования будет тормозить, а в некоторых случаях возможны переполнения буфера адаптера при чтении пакетов большого размера. Соответственно для авто с CAN данный адаптер подойтет, если не использовать функции программирования и конфигурирования.

Mems
Posts: 2
Joined: Thu Mar 09, 2017 5:14 am
Vehicle: Ford S-Max 2.0 TDCI 130л.с. 2008г

Re: Известные проблемы с клонами ELM327

Post by Mems » Fri May 05, 2017 5:34 am

Здравствуйте !
Вот приобрел такой адаптер https://ru.aliexpress.com/item/ELM327-U ... 77242.html
Подключается к программе и авто без нареканий , скорость определяет при открытии порта на ELM Config 1000000 ,можно использовать при программировании PATS ?
В вкладке интерфейс FORScan выдает минимальная задержка 9 мс (Отлично ) , 38400 kbps , ошибки CAN ERROR 3 (7.9%) , BUS ERROR 3 (7.9%)
Выставил скорость 500000 мин задержка 1 мс ,ошибки те же ,только процент стал 7.3 .

Lumpy
Posts: 3
Joined: Fri Apr 21, 2017 5:15 am
Vehicle: Ford S-MAX 2.3, 161 л.с., 2010

Re: Известные проблемы с клонами ELM327

Post by Lumpy » Fri Jun 09, 2017 6:49 am

Интересно, что заказал у этого же продавца адаптер:
https://ru.aliexpress.com/item/ELM327-U ... 65127.html
С ELMConfig работает, а FORScan адаптер видеть не хочет.

Lumpy
Posts: 3
Joined: Fri Apr 21, 2017 5:15 am
Vehicle: Ford S-MAX 2.3, 161 л.с., 2010

Re: Известные проблемы с клонами ELM327

Post by Lumpy » Fri Jun 09, 2017 11:11 am

Разобрался сам.
Почему-то версии новее 2.2.8 не видят адаптер. Начиная с версии 2.2.8 все вроде ОК.

Banderaz
Posts: 5
Joined: Thu Jul 13, 2017 10:38 am
Vehicle: FordExplorer IV 4л 2008 213лс

Re: Известные проблемы с клонами ELM327

Post by Banderaz » Thu Jul 13, 2017 12:42 pm

Добрый день, уважаемые.

Имею HTC Android 4.1.1 , версия FORScan, скачанная вчера.
При подключении к машине, программа видит подключение, выдаёт информацию о машине верно, считывает блоки - ошибок нет. Когда выбираю приборы или графики, предлагает выбрать необходимые приборы - выбираю все, но ни одного прибора не отображается. Тоже самое и в меню - Графики.

Может при такой ситуации быть виноватым адаптер...или я что-то не до настроил?

Vadim_Older
Posts: 5
Joined: Wed Sep 14, 2016 8:23 am
Vehicle: Ford Focus 3, 2.0GDI, PS, 2012

Re: Известные проблемы с клонами ELM327

Post by Vadim_Older » Thu Jul 13, 2017 1:02 pm

А зачем все? Попробуйте один :) И нажать стрелочку на запуск чтения

Post Reply