Замечания к версиям FORScan

Любые вопросы, относящиеся к приложению FORScan
bazilio
Posts: 5
Joined: Wed Jan 28, 2015 12:16 am
Vehicle: Ford Mondeo mk4 2013 2.0 TDCi143 AWF21
Location: Україна, Київ

Re: Замечания к версиям FORScan

Post by bazilio » Fri Jul 07, 2017 10:43 pm

Grin4 wrote:Здравствуйте, помогите разобраться почему у меня ELM с переключателем видит только 5 блоков а не 15
У меня тоже на ФМ4 видит похоже только HS-CAN блоки.
Этот же адаптер без проблем раньше видел MS-CAN блоки на ФМ3.

pozharskiydn
Posts: 1
Joined: Tue Jun 27, 2017 10:22 am
Vehicle: Ford C-Max

Re: Замечания к версиям FORScan

Post by pozharskiydn » Tue Jul 11, 2017 12:11 am

Доброго времени суток! Последняя версия 2.3.9 при подключении к Ford Mondeo седан IV 2.0 EcoBoost происходит сбой в режиме чтения параметров и потом теряет адаптер, приходиться перезагружать компьютер и переподключать адаптер. Откатился на версию 2.3.0 работает нормально.

Jorjio
Posts: 1
Joined: Wed Jul 19, 2017 9:57 am
Vehicle: Ford Focus 2, 2.0, 145 phs, 2007

Re: Замечания к версиям FORScan

Post by Jorjio » Mon Jul 24, 2017 5:05 pm

Доброе время суток!
Скачал версию forscan для windows. Спасибо, работает отлично.
Но, к сожалению, нет возможности выбрать показания датчика CMP (CMPLev, CMPstat).
В демо-режиме такая возможность есть, в реальном почему-то нет.

Klim112
Posts: 1
Joined: Tue Jul 25, 2017 2:06 pm
Vehicle: фокус 3 седан 1л. 100

Re: Замечания к версиям FORScan

Post by Klim112 » Thu Jul 27, 2017 6:37 pm

При попытках програмирования BCII на фокусах и фиестах всплывает уведомление "убедитесь что автомобиль не движеться"
Как победить данную беду

LAIN-TIAN
Posts: 34
Joined: Tue Jan 06, 2015 7:30 am
Vehicle: VW PASSAT B4 1.8

Re: Замечания к версиям FORScan

Post by LAIN-TIAN » Fri Jul 28, 2017 3:46 am

Не могу запустить исполнительные механизмы.вчера на транзите 2004 года нужно было проверить вентилятор радиатора и ни как не смог.что то не пойму в чём дело?

Stasilok
Posts: 59
Joined: Thu Jun 18, 2015 9:42 pm
Vehicle: Mazda 6, 2.3i, 166 ЛС, 2002
Contact:

Re: Замечания к версиям FORScan

Post by Stasilok » Fri Aug 11, 2017 8:40 am

Уважаемые разработчики, когда допилите функцию автоподключения в андроид версии, а то многие включают эту функцию и думают, что адаптер не работает, хотя проблема точно в нерабочей функции в форскане!
И еще неплохо бы добавить функцию автопереподключения при обрыве связи, чтобы не тыркать кнопки на телефоне находясь за рулем.
Mazda 6, 2.3i, 5MT, GG, 2002

Stasilok
Posts: 59
Joined: Thu Jun 18, 2015 9:42 pm
Vehicle: Mazda 6, 2.3i, 166 ЛС, 2002
Contact:

Re: Замечания к версиям FORScan

Post by Stasilok » Fri Aug 25, 2017 11:05 am

Stasilok wrote:Уважаемые разработчики, когда допилите функцию автоподключения в андроид версии, а то многие включают эту функцию и думают, что адаптер не работает, хотя проблема точно в нерабочей функции в форскане!
И еще неплохо бы добавить функцию автопереподключения при обрыве связи, чтобы не тыркать кнопки на телефоне находясь за рулем.
Вижу, что вроде какие-то сподвижки по улучшению функции автоподключения в андроид версии произошли, но есть проблемы.
При первом запуске автоподключение к авто не происходит и вкидывает ошибку "Не удается подключиться к автомобилю"!
Если после этого нажать подключение в ручную, то подключается нормально. А также если выйти и зайти в программу, то автоподключение проходит тоже нормально, но опять же не каждый раз, т.е то подключается, то нет.
Кеш сбрасывал, настройки разные тыркал, но проблема не уходит!
Attachments
Screenshot_20170824-122600.png
Screenshot_20170824-122600.png (148.98 KiB) Viewed 13922 times
Screenshot_20170824-122605.png
Screenshot_20170824-122605.png (201.18 KiB) Viewed 13922 times
Mazda 6, 2.3i, 5MT, GG, 2002

Shiko
Posts: 1
Joined: Thu Jul 16, 2015 10:43 pm
Vehicle: Mondeo IV 2010

Re: Замечания к версиям FORScan

Post by Shiko » Sun Aug 27, 2017 1:09 pm

С версией 2.3.10 на адаптере UCDS программа работает нестабильно. На 2.3.9 все нормально.

LAIN-TIAN
Posts: 34
Joined: Tue Jan 06, 2015 7:30 am
Vehicle: VW PASSAT B4 1.8

Re: Замечания к версиям FORScan

Post by LAIN-TIAN » Thu Sep 14, 2017 8:02 am

Прошу откликнуться тех.у кого есть сканер ELS27 и он работает по блютуз с программой FORSCAN.Я на днях получил для сканера родной блютуз-модуль
ноутбук и сканер спарил.вводил код 1234.настроил скорость в сканере 200000.ну вроде всё как положено.но forscan не видит сканер в беспроводном выборе.когда даю старт на соединение с автомобилем то в сканере на секунду загорается оранжевый светодиод и потом тухнет и связи нет.
В ноутбуке встроенного блютуза нет.использую внешний блютуз-usb.думаю.что может из за этого блютуз-usb типа (не корректный).но с тем же блютуз-usb.сканматик отлично работает и со своей программой и так же с techstream и forscan.
Что я делаю не правильно?

LAUR BALAUR
Posts: 5
Joined: Wed Sep 13, 2017 6:40 pm
Vehicle: Ford Fusion 1.5 ecoboost, 180л.с, 2014г.в.

Re: Замечания к версиям FORScan

Post by LAUR BALAUR » Sat Sep 16, 2017 3:23 pm

Доброе время суток! Появится ли возможность программирования PATS на Ford Fusion 2013-2016г.в.?

Post Reply