Mk7 transit tourneo locking button on key fobs not working

Share your FORScan experience with other users
Post Reply
Birdst
Posts: 1
Joined: Mon Jun 17, 2019 9:36 am
Vehicle: Ford transit, 2.2 diesel, 2009

Mk7 transit tourneo locking button on key fobs not working

Post by Birdst » Mon Jun 17, 2019 9:17 pm

Good evening,
Just bought a 2009 Transit Tourneo and the locking buttons on both key fobs are not locking the van. If the key is put in the drivers door and locked the central locking works and locks all the doors. When the lock button is pressed on the key fobs, there is no click from the relays at all. The unlock buttons are working fine. Any ideas where/what to check.
Thanks
Steve

denbo
Posts: 398
Joined: Mon Feb 06, 2017 3:00 pm
Vehicle: ford focus 16 zetec

Re: Mk7 transit tourneo locking button on key fobs not working

Post by denbo » Tue Jun 18, 2019 8:36 am

Open the key and check the solder points. Sometimes the small micro switches fail. I try to keep old keys just for spares.

Blinkston
Posts: 10
Joined: Sat Mar 03, 2018 9:36 pm
Vehicle: Fiesta 1.4 TDCi 2002

Re: Mk7 transit tourneo locking button on key fobs not working

Post by Blinkston » Fri Jun 21, 2019 7:59 pm

I to have got this issue but on a 2014 van keys are putting out a signal but don’t lock or unlock the van but if I put key in ignition and press the key it works very strange any help would be grateful

denbo
Posts: 398
Joined: Mon Feb 06, 2017 3:00 pm
Vehicle: ford focus 16 zetec

Re: Mk7 transit tourneo locking button on key fobs not working

Post by denbo » Sat Jun 22, 2019 7:43 am

This could be a bad battery in the key. Change it and see. In the meantime do you have a second key to try.

Post Reply