How to program PATS using FORScan v2.3.*

Share your FORScan experience with other users
afries
Posts: 1
Joined: Sat May 30, 2020 12:32 am
Vehicle: 2011 Ford Explorer

Re: How to program PATS using FORScan v2.3.*

Post by afries » Sat May 30, 2020 3:23 am

Here’s a good video on how to do this for the more visual folks. Can’t thank the FORscan community enough. Found a $20 OBD online and saved me from going to the dealership paying $115-$150 :shock: :shock: just to reprogram my original keys. For some reason my OEM key fobs just stopped working and I reprogrammed both and they both work now!

https://youtu.be/72kRKVV0aJ0

brummiejim
Posts: 1
Joined: Sun Jun 07, 2020 6:26 pm
Vehicle: Transit 2012 125

Re: How to program PATS using FORScan v2.3.*

Post by brummiejim » Wed Jun 10, 2020 1:53 pm

Hi,
Sorry to drag up such a huge thread.
Will this process programme a new key (I only have 1 at the moment) to a 2012 Transit?
Thank you,
Jim

cct94
Posts: 1
Joined: Wed Jun 10, 2020 3:28 am
Vehicle: 1998 Ford Explorer Eddie Bauer 5.0 AWD

Re: How to program PATS using FORScan v2.3.*

Post by cct94 » Fri Jun 19, 2020 10:11 pm

Hello everyone; I have a unique issue. I have an old 1998 Explorer Eddie Bauer 5.0 that I bought really cheap a few years ago. It is my son's school vehicle. We are probably the 5th owner, but it has been well taken care of; all original leather and no tears! We only got one key when we bought it. FORScan say there were 3 keys programmed. I bought a couple of new keys and had them cut. We did the test prior to trying to and got the 1601 DTC. So I proceeded to try to add one of the keys to the PATS and after the time delayed initialization, when I step through adding a key, it says something like PATS add key failed. So, I went ahead and did the erase. The response was all keys were erased and then I got the dialog with the steps to add the keys. I added all 3, then clicked ok.

Now FORScan says 2 keys are programmed, but only the original key starts the engine. I repeated the erase steps and programmed all 3 again. This time one of the new keys starts the engine, but now the old key does not. FORScan still says 2 keys are programmed. I'm at a loss as to what I'm either doing wrong or what the problem is. Anyone have advice on other data to collect or different steps to try?

jaca
Posts: 1
Joined: Wed Jun 17, 2020 5:49 pm
Vehicle: fiesta 1.4L /2007

Re: How to program PATS using FORScan v2.3.*

Post by jaca » Sun Jul 05, 2020 4:40 pm

Just wanted to add some extra info for those who had the error codes 1600 and 1601.I struggled to program Pats for 2 chips in Ford fiesta 2007 and couldn`t find the reason why .Every time when I was asked to put the new key in after 8% of PATS initialisation I was informed to check if the number of the programmed keys increased but it did not. Initially I thought I bought some cheap transponders but at the end of a day I found out that the new key was a bit longer than the original one and the transponders were not able to communicate properly.Eventually I wrapped a bit of insulation tape around the chip and moved it to stick out a bit further inside the plastic key fob and it worked.So the best way to check them and be 100% sure if you have good chips is to stick it to the key barrel directly while programming instead.Hope it can be helpful ....

Post Reply