How to test module?

Share your FORScan experience with other users
Post Reply
remltr
Posts: 8
Joined: Sun May 22, 2016 9:55 pm
Vehicle: Ford F150 6 cylinder 2.7 EB 2016

How to test module?

Post by remltr » Sun Dec 30, 2018 2:52 pm

I want to test my APIM module for faults. What is the procedure for doing that?

I currently don't see any dtc's related to it, but my Sync essentially locks up when trying to play music from my iPhone via the usb cable. It becomes unnavagible.

2018 Ford F150 Platinum.

ted22
Posts: 14
Joined: Mon Mar 18, 2019 7:01 pm
Vehicle: escape 2.0 2016

Re: How to test module?

Post by ted22 » Tue Mar 19, 2019 11:55 pm

Did you ever get this figured out, I have the same issue.

gg1234635
Posts: 338
Joined: Sun Feb 24, 2019 9:04 pm
Vehicle: mondeo, 2.0 180, 2016

Re: How to test module?

Post by gg1234635 » Tue Mar 19, 2019 11:57 pm

check this site and see if there is an update for your radio
https://owner.ford.com/tools/account/sync-my-ride.html

ted22
Posts: 14
Joined: Mon Mar 18, 2019 7:01 pm
Vehicle: escape 2.0 2016

Re: How to test module?

Post by ted22 » Wed Mar 20, 2019 10:05 pm

I updated to the latest version of sync, seemed to get better, but quickly returned to the same state. If I hard reset APIM (hold power and FFWD down) it resets, gets better for a very short time, but then slows again.

fordsmax471
Posts: 79
Joined: Mon Aug 07, 2017 5:29 pm
Vehicle: FORD S-Max MK2 2,0 TDCi PowerShift

Re: How to test module?

Post by fordsmax471 » Thu Mar 21, 2019 3:56 am

Sync 3 Hidden Menu
there's an hidden menu when you hold '''Eject & Seek -->> ''
Attachments
sync3.png
sync3.png (73.28 KiB) Viewed 693 times
ELS27 v4.0

ted22
Posts: 14
Joined: Mon Mar 18, 2019 7:01 pm
Vehicle: escape 2.0 2016

Re: How to test module?

Post by ted22 » Fri Mar 22, 2019 1:24 am

Tried all of the self tests, could not find anything. Disconnected phone and the usb ports... still crazy slow.

ted22
Posts: 14
Joined: Mon Mar 18, 2019 7:01 pm
Vehicle: escape 2.0 2016

Re: How to test module?

Post by ted22 » Sat Mar 23, 2019 1:12 pm

Put in a known good APIM, corrected issue.

Post Reply