Clear airbag sensor light

Share your FORScan experience with other users
User avatar
Andyfocus
Posts: 558
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: Clear airbag sensor light

Post by Andyfocus » Wed Feb 06, 2019 4:44 am

if it has the 95640 chip then clear
00001000 to 00001610 (incluing both lines ) to f's
this will remove all the crash data then rewrite the chip with the editted bin file if you have the equipment .
if not plenty of tuts online to make a chip reader with it on board , or if you can remove the chip a programmer is only about £3 and and the lead to connect to chip is about £1
so all can be had for less than £5 , some sell complete kits for around £5 .
i am the same as you just a forscan user still learning .
The search function is there for a reason use it.
no you can no longer pm me with your 1 or 0 posts so dont try.

smswapp
Posts: 3
Joined: Sun Dec 30, 2018 7:05 pm
Vehicle: F-150 3.6L Ecoboost 2016

Re: Clear airbag sensor light

Post by smswapp » Tue Nov 26, 2019 1:48 am

I have a 2017 F-150. I changed the tire size (using easy peesy calculator on this forum). This caused the wrench light to come on. I ended up having to run a PCM reset, which was sucessful....but now the speedometer shows 99 miles per hour when going 45 miles per hour.....and the airbag dash light is on permanently.
What in the Sam Hell did I do?
Any suggestions on how to cure this?
Should I fix the tire size again for the speedometer issue...? And will unplugging the battery for a bit solve the airbag light issue?
I don't want to reset the PCM again....seems that is what may have caused the airbag light to come on and cancel the tire size I input.
HELP Please!

I fixed the tire size on my 2016 F150 and some other items with no issues and no dash lights....did they do something for 2017 F150's? Or did I simply jack something up in playing with the 2017 truck?

smswapp
Posts: 3
Joined: Sun Dec 30, 2018 7:05 pm
Vehicle: F-150 3.6L Ecoboost 2016

Re: Clear airbag sensor light

Post by smswapp » Fri Nov 29, 2019 5:20 pm

I am using an "ELMconfig compatible" mad by "ohp" reader with the HS-can and MS-can switch (usb verison).
Where is the chip to remove you mentioned?
Sorry - I am a newbie for sure!

Post Reply