Need to reprogram rear camera

Share your FORScan experience with other users
vrdublu
Posts: 9
Joined: Sat Nov 05, 2016 3:20 pm
Vehicle: 2011 Ford Edge Sport

Re: Need to reprogram rear camera

Post by vrdublu » Wed Oct 04, 2017 2:03 am

I'm also having issues getting the camera calibration to work. This is on a 2011 ford edge where I replaced the camera . It's upside down and not grid lines. Every time I try to do the calibration it goes goes to 8% then craps out.9

semiho
Posts: 49
Joined: Fri Jul 08, 2016 3:49 pm
Vehicle: Focus Mk4 St-Line Ecoblue A/T
Location: Turkey

Re: Need to reprogram rear camera

Post by semiho » Tue Apr 10, 2018 5:42 pm

Hi all! read that for fusion and f150 726-39-02 block is related to RVC. Looking for a way to enable RVC using forscan on Focus 2015?

Any help would be great.

Hedemann
Posts: 1
Joined: Tue Jan 02, 2018 10:40 pm
Vehicle: Mondeo mk5 1.5 ecoboost 160hp 2016

Re: Need to reprogram rear camera

Post by Hedemann » Wed May 02, 2018 10:31 am

Anyone got this fixed? Have same problem, no guidelines and parking colour blocks on my sync3 screen, the cam works and have the parking sensors i the upper right corner. Cant find the rear camera calibration thing in the lates Forscan update?

rianbooyer
Posts: 2
Joined: Fri Apr 20, 2018 7:04 pm
Vehicle: 2012 ford edge

Re: Need to reprogram rear camera

Post by rianbooyer » Tue May 08, 2018 4:08 pm

I have a 2012 ford edge sel and the rear camera doesn't show and has the DTC of needing calibrated but cannot find a rear camera calibration under the bodycm (i don't have the screen in front of me right now) or anything that shows how to configure the rear camera. Is there a beta version that may have this implemented for this vehicle?

denbo
Posts: 551
Joined: Mon Feb 06, 2017 3:00 pm
Vehicle: ford focus 16 zetec

Re: Need to reprogram rear camera

Post by denbo » Wed May 09, 2018 6:37 pm

If its aftermarket and not a ford o/e your wasting your time.

chevy4wd84
Posts: 6
Joined: Fri Aug 03, 2018 12:04 am
Vehicle: 2017 F250 6.7

Re: Need to reprogram rear camera

Post by chevy4wd84 » Fri Aug 03, 2018 4:11 am

rianbooyer wrote:
Tue May 08, 2018 4:08 pm
I have a 2012 ford edge sel and the rear camera doesn't show and has the DTC of needing calibrated but cannot find a rear camera calibration under the bodycm (i don't have the screen in front of me right now) or anything that shows how to configure the rear camera. Is there a beta version that may have this implemented for this vehicle?
Same here. But limited model.

Firebird968
Posts: 1
Joined: Tue Oct 09, 2018 3:38 pm
Vehicle: 2015 f150 5.0

Re: Need to reprogram rear camera

Post by Firebird968 » Wed Oct 31, 2018 11:40 pm

FORScan wrote:
Sat Apr 30, 2016 3:30 am
braxx is right, a special procedure is required to initialize the camera. It is not available in FORScan yet, but we are ready to implement it for you if you can test it with your vehicle. Please see PM for details.
Do you have it setup in forscan now. I had to replace my rear camera and now getting the code b115E:55-48. I looked in the service function but do not see it for the rear camera

iamsam1117
Posts: 2
Joined: Fri Dec 14, 2018 3:33 am
Vehicle: Expedition,3.5L Ecoboost,2015

Re: Need to reprogram rear camera

Post by iamsam1117 » Mon Feb 25, 2019 12:32 am

So I've got a 2015 Ford expedition and have done a sync 3 transfer. I'm looking to enable the dynamic reverse guidelines and am wondering if it's similar to a F-150. I've scoured around and am looking for what change should be made in the BCM to give this a shot at getting the feature added in.

rhonot
Posts: 4
Joined: Sat Mar 16, 2019 6:36 pm
Vehicle: Ford Focus, 1.5 Ecoboost,182ps 2015

Re: Need to reprogram rear camera

Post by rhonot » Wed May 22, 2019 8:24 pm

andresmorago wrote:
Fri Jun 30, 2017 3:00 am
I was able to represent my issue with the parking lines. I can see them working only for 5 seconds and just right after rebooting the apim. After that, active lines will disappear

https://youtu.be/qbMgNHXNsT8

Edit:
I ended up fixing this damn issue by performing a master reset from the apim menu. That simple it was :roll:
A forscan module reset couldn't fix the issue.
Hi bro.could u tell ur last working code.to enable active guidlines.

AshleyT19
Posts: 5
Joined: Sat Jun 22, 2019 9:34 am
Vehicle: Focus mk3, 1.0 125 eco 2013

Re: Need to reprogram rear camera

Post by AshleyT19 » Sun Jul 07, 2019 3:50 pm

Can anyone help with programming a new camera. Thanks people

Post Reply