mondeo mk4.5 dpf regen issue

Share your FORScan experience with other users
Post Reply
davers
Posts: 1
Joined: Tue May 14, 2019 6:23 pm
Vehicle: ford mondeo titanium x sport 2.2L 200bhp 2012

mondeo mk4.5 dpf regen issue

Post by davers » Fri Dec 13, 2019 9:57 am

Hi everyone,
Firstly I am new to all this so please excuse me if I don't explain anything very well. I need to do a regen through the service option on forscan, but when I read the DTC's one of the faults says the exhaust temp is too low, I have driven up and down on a dual carriageway quite a few times but I still get this message, so if I start the regen after the "wait 30 seconds" the system says it cant perform a regen because the exhaust temp is too low. Any advice on this would be so greatly appreciated, is there a way round this or anything?

Kind regards and thanks in advance,
Dave

Donny
Posts: 33
Joined: Sun May 08, 2016 9:00 pm
Vehicle: Focus 1.6 Tdci 201071QP67

Re: mondeo mk4.5 dpf regen issue

Post by Donny » Fri Dec 13, 2019 9:41 pm

Maybe an Exhaust Temperature Sensor is giving a wrong reading. Have you had a look at Live Data to see.

I'm not sure how many Exhaust Gas Temperature Sensors there are or what PID's are available in FORScan for that car, but for my 1.6 Tdci there was only one listed and that was for the Pre Particulate Filter temperature.

If you do decide to check it would be best to start from a cold engine and see if the temperature increases as the engine gets warm.

I don't know what the correct temperature range is for that engine, but I would expect it to be over 200 C once the car has been given a good run at top gear speeds.

Post Reply