BECMB U2100 - Initial Configuration Not Complete

Share your FORScan experience with other users
Post Reply
LahainaOhana
Posts: 8
Joined: Wed Oct 10, 2018 10:44 pm
Vehicle: Fusion, Gas 2.5L, 2017

BECMB U2100 - Initial Configuration Not Complete

Post by LahainaOhana » Wed Dec 05, 2018 4:22 pm

I purchased a 2017 Fusion S that was in the Texas flood, and one of the modules that was damaged was the BECMB. I tried to do a module reset, and Forscan says the reset was successful, however, when I run another scan it says the module reset was not complete. Can anyone help?

Andyfocus
Posts: 84
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: BECMB U2100 - Initial Configuration Not Complete

Post by Andyfocus » Wed Dec 05, 2018 5:16 pm

i would start if you havent already by removing and cleaning every single connector on the car , and may be even use some electrical grease on them , then do the same with every earth you can find , this goes for module connectors headlight light connectors etc , then start again
the u2100 is a generic fault code with out the numbers that come after it it doesnt really narrow it down ,
also what is a becmb module ?
do you mean BCM ?

LahainaOhana
Posts: 8
Joined: Wed Oct 10, 2018 10:44 pm
Vehicle: Fusion, Gas 2.5L, 2017

Re: BECMB U2100 - Initial Configuration Not Complete

Post by LahainaOhana » Thu Dec 06, 2018 12:55 am

BECMB is the Battery Energy Control Module B. It's located under the center console forward of the Restraints Module. And yes, I have been through all the lower connectors that were flooded, and many that were not. I've got the list of errors down to just 2...this one and the ABS, which is the left rear wheel sensor. That part is on the way. As I mentioned, I replaced this module and the harness that feeds everything under the console. Here's the nu,mbers behind the error; BECMB U2100:00-0A.

LahainaOhana
Posts: 8
Joined: Wed Oct 10, 2018 10:44 pm
Vehicle: Fusion, Gas 2.5L, 2017

Re: BECMB U2100 - Initial Configuration Not Complete

Post by LahainaOhana » Thu Dec 06, 2018 1:22 am

This car is not a hybrid. I can't find anything on the web that says what the function is in a non-hybrid vehicle.

Andyfocus
Posts: 84
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: BECMB U2100 - Initial Configuration Not Complete

Post by Andyfocus » Thu Dec 06, 2018 3:31 am

did you replace with a used or new part ? was the old module totally dead or giving the same fault ? or different faults ?
just had the same problem with a rcm couldnt get rid of the u2100 error with a used module , couldnt use original module as someone had tried to remove the chip and totally fried it ,tried programming numerous new and some files i made to it, sorry to say i ended up having to buy a new module from ford :( .
may be different with the becmb but doubt it , did you try using the as built data to rewrite the module?
if your not sure where to get it or dont want to register at the required site then pm ur cars vin and il get it and send it to u.
not sure how much longer people will be able to access the site as they are changing all the registration and access requirements , im guessing a lot of people have been misusing the site so they making it harder to register and stay registered , not even sure if i will be on it for much longer.

LahainaOhana
Posts: 8
Joined: Wed Oct 10, 2018 10:44 pm
Vehicle: Fusion, Gas 2.5L, 2017

Re: BECMB U2100 - Initial Configuration Not Complete

Post by LahainaOhana » Thu Dec 06, 2018 5:01 pm

Thanks for your reply. I actually did purchase this part from the Ford dealer. The old part was totally corroded. I guess if you can send me the as-built code, I can compare with whats on my module. Here's my Vin 3FA6P0G7XHR206260.

Andyfocus
Posts: 84
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: BECMB U2100 - Initial Configuration Not Complete

Post by Andyfocus » Thu Dec 06, 2018 6:07 pm

ah just found out you dont have to log in for the as built data
https://www.motorcraftservice.com/AsBuilt and insert vin ,
i have downloaded it and sent via pm to you ,
but looking at your vechile it says :-
Fusion 2013, 2.5L Duratec (110kW/150PS), Lightning Blue (Metallic)
BECMB Unknown
No actions for this module are available at this time.

TRCM Unknown
No actions for this module are available at this time.

GSM Unknown
No actions for this module are available at this time.

Outstanding Field Service Actions

18S08 - STEERING WHEEL ATTACHMENT BOLT

Our records indicate that we require you to run the network test application to confirm the exact configuration of this vehicle .

thier is an option to run a scan of the vechile using their software which is a java script but think you need a j2534 or similar adaptor to update their records , have downloaded and sent this via seperate pm to you .
as its a new module i would run the as built data on it as it wont be configured for any vechile , also if you dont already , run forscan in admin mode and run the module inialisation again .

LahainaOhana
Posts: 8
Joined: Wed Oct 10, 2018 10:44 pm
Vehicle: Fusion, Gas 2.5L, 2017

Re: BECMB U2100 - Initial Configuration Not Complete

Post by LahainaOhana » Fri Dec 07, 2018 1:43 am

Thanks, I'll give this a try.

Post Reply