Update not working

Any issues related to FORScan application
Post Reply
SteveWalsh
Posts: 10
Joined: Tue Aug 07, 2018 1:02 pm
Vehicle: Mazda SL 2.2RA 185hp 2009

Update not working

Post by SteveWalsh » Thu May 02, 2019 9:54 am

Just updated Forscan on my iphone 4, Now when I open the app, it just closes itself instantly... Worked ok till the update, Any ideas.

Thanks

Steve

fordnick
Posts: 6
Joined: Sun Jan 20, 2019 1:02 am
Vehicle: Ford BA Fairmont 2003

Re: Update not working

Post by fordnick » Thu May 02, 2019 11:56 am

Clear app cache maybe?

SteveWalsh
Posts: 10
Joined: Tue Aug 07, 2018 1:02 pm
Vehicle: Mazda SL 2.2RA 185hp 2009

Re: Update not working

Post by SteveWalsh » Thu May 02, 2019 6:31 pm

Thanks for the reply, Tried that but cant get it to work

SteveWalsh
Posts: 10
Joined: Tue Aug 07, 2018 1:02 pm
Vehicle: Mazda SL 2.2RA 185hp 2009

Re: Update not working

Post by SteveWalsh » Fri May 03, 2019 12:09 pm

I am thinking its an issue with the update, I have completely wiped my phone with a factory reset, Reloaded Forscan but just the same.

Is there a way of downloading the earlier APP

Steve

SteveWalsh
Posts: 10
Joined: Tue Aug 07, 2018 1:02 pm
Vehicle: Mazda SL 2.2RA 185hp 2009

Re: Update not working

Post by SteveWalsh » Sat May 04, 2019 4:26 pm

Emailed those wonderful guys at Forscan, There is a bit of a glitch with iphone 4 on ios7. They have sorted it and new version will be updated soon.

SteveWalsh
Posts: 10
Joined: Tue Aug 07, 2018 1:02 pm
Vehicle: Mazda SL 2.2RA 185hp 2009

Re: Update not working

Post by SteveWalsh » Sat May 18, 2019 4:06 pm

ios7 Probs all sorted, Thanks to the top folk at Forscan. :D :D :D :D

Post Reply