I'm missing some modules

Any issues related to FORScan application
Post Reply
Martyx11
Posts: 5
Joined: Tue Mar 05, 2019 4:33 pm
Vehicle: 2011 Ford Taurus

I'm missing some modules

Post by Martyx11 » Fri Mar 08, 2019 2:46 pm

I have a 2011 Ford Taurus SEL and seems like I'm missing some modules I don't see the BCM or the SCCM. I have the extended license and it looks like its loading the HSCAN and the MSCAN just missing the modules I'm looking for. Anyone out there with a 2010 to 2012 have this problem?
3b79b6f1-b7da-41cc-8e1a-789cadf4f96b.jpg
3b79b6f1-b7da-41cc-8e1a-789cadf4f96b.jpg (379.48 KiB) Viewed 620 times

Laramie69
Posts: 1
Joined: Sun Nov 11, 2018 9:29 am
Vehicle: 2011 taurus sho 365hp twin turbo eco boost
Location: Denver colorado

Re: I'm missing some modules

Post by Laramie69 » Mon Mar 18, 2019 11:15 am

I have a 2011 sho and belive I'm missing some also but off the top of my head couldn't tell you which

Have you been able to modify anything I'd like to do the daytime running lights and the turn signal blinks

denbo
Posts: 545
Joined: Mon Feb 06, 2017 3:00 pm
Vehicle: ford focus 16 zetec

Re: I'm missing some modules

Post by denbo » Mon Mar 18, 2019 1:32 pm

Could be a bad clone, lots of them out there.

Martyx11
Posts: 5
Joined: Tue Mar 05, 2019 4:33 pm
Vehicle: 2011 Ford Taurus

Re: I'm missing some modules

Post by Martyx11 » Mon Mar 18, 2019 2:25 pm

Laramie69 wrote:
Mon Mar 18, 2019 11:15 am
I have a 2011 sho and belive I'm missing some also but off the top of my head couldn't tell you which

Have you been able to modify anything I'd like to do the daytime running lights and the turn signal blinks
Funny thats the two things I'm looking to change but it look like to make those changes I need to get into the BCM and the SCCM modules.

Martyx11
Posts: 5
Joined: Tue Mar 05, 2019 4:33 pm
Vehicle: 2011 Ford Taurus

Re: I'm missing some modules

Post by Martyx11 » Mon Mar 18, 2019 2:32 pm

denbo wrote:
Mon Mar 18, 2019 1:32 pm
Could be a bad clone, lots of them out there.
Yes your right this could be the problem. I'm hoping that somone out there with a 2010-2012 has been able to get into the BCM and SCCM with forscan. If I can get that confermed I will look into getting a new scan tool.

User avatar
Andyfocus
Posts: 396
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: I'm missing some modules

Post by Andyfocus » Mon Mar 18, 2019 3:48 pm

you sure its not called a GEM / SJB on that model ?
pritty sure it is.....
i am the same as you just a forscan user still learning .

Post Reply