fg falcon mk1 pats issue

Any issues related to FORScan application
shadowgun
Posts: 2
Joined: Mon Jan 14, 2019 10:24 am
Vehicle: fg falcon 4.0L turbo xr6t 2009

fg falcon mk1 pats issue

Post by shadowgun » Sat Feb 02, 2019 2:35 am

hey fellas

currently running forscan 2.3.19 beta and have been trying to reprogram the IC (replacing a faulty one) and i just cant get it to program

im getting an error "module returns incorrect outcode" and stops the reprogramming process.

ive tried both the bad cluster and the new one an getting the same result
also both keys are present and havent deleted the original keys (i still have both)

im using an els27 cable

im just unsure if its a software issue being a new feature just released for FG models?

any help would be appreciated
cheers
Attachments
Untitled.jpg
Untitled.jpg (311.58 KiB) Viewed 1438 times
pats error.txt
(2.4 KiB) Downloaded 246 times

User avatar
Andyfocus
Posts: 558
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: fg falcon mk1 pats issue

Post by Andyfocus » Sun Feb 03, 2019 4:03 am

make sure the car battery is fully charged then try again if it still does it try an older version think 2.3.17 or 18 should work correctly .
i am the same as you just a forscan user still learning .
The search function is there for a reason use it.
no you can no longer pm me with your 1 or 0 posts so dont try.

shadowgun
Posts: 2
Joined: Mon Jan 14, 2019 10:24 am
Vehicle: fg falcon 4.0L turbo xr6t 2009

Re: fg falcon mk1 pats issue

Post by shadowgun » Sun Feb 10, 2019 8:28 am

as an update ive tried every version from 2.3.17 onwards though pats only became avaliable from version 2.3.19 beta

at the moment i even tried version 2.3.20 beta and am still having the same issues

ive even gone as far as reprogramming the keys which only seemed to put it in program mode about 1 in 3 attempts

but still i have the same error in pats initialization "pats returns incorrect outcode" and wont continue past 51%

ive attached a new log of the errors if that may help?

cheers
Attachments
pats error fg mk1.txt
(3.37 KiB) Downloaded 229 times

User avatar
Andyfocus
Posts: 558
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: fg falcon mk1 pats issue

Post by Andyfocus » Sun Feb 10, 2019 5:05 pm

last time some one had this the adaptor was a bad clone , would have to wait for the devs to look at the info to see it is or not that .
would have to make a debug log , quick search will show you how .
i am the same as you just a forscan user still learning .
The search function is there for a reason use it.
no you can no longer pm me with your 1 or 0 posts so dont try.

gmau69
Posts: 22
Joined: Mon Feb 20, 2017 1:27 pm
Vehicle: Ford Falcon BA 4.0L 2003

Re: fg falcon mk1 pats issue

Post by gmau69 » Wed Apr 10, 2019 4:01 pm

Hi guys,
is there any update on this situation?
I tried to do PATS reset on a 2010 FG today in order to program a spare key and ended up with an immobilized car.
It all was going alright , but then failed during initialization procedure just after 50% saying "module returns incorrect outcode"
I would really appreciate any help as car sitting immobilized in the driveway.
Thanks a lot

f-wolf
Posts: 823
Joined: Sat Apr 18, 2015 12:41 am
Vehicle: *** Ford ***
Location: Third planet from the sun

Re: fg falcon mk1 pats issue

Post by f-wolf » Thu Apr 11, 2019 7:41 am

Re, ... car sitting immobilized in the driveway.

Uninstall the ForScan version you got now ...

1st Try to use v 2.3.19 beta, 2018-12-25 https://forscan.org/download/FORScanSe ... beta.exe

Also v 2.3.4 beta, 2016-09-21 https://forscan.org/download/FORScanSe ... .beta.exe

Don't know what else you can try

gmau69
Posts: 22
Joined: Mon Feb 20, 2017 1:27 pm
Vehicle: Ford Falcon BA 4.0L 2003

Re: fg falcon mk1 pats issue

Post by gmau69 » Thu Apr 11, 2019 1:35 pm

f-wolf wrote:
Thu Apr 11, 2019 7:41 am
Re, ... car sitting immobilized in the driveway.

Uninstall the ForScan version you got now ...

1st Try to use v 2.3.19 beta, 2018-12-25 https://forscan.org/download/FORScanSe ... beta.exe

Also v 2.3.4 beta, 2016-09-21 https://forscan.org/download/FORScanSe ... .beta.exe

Don't know what else you can try
I was using 2.3.19 when it happened. Then I tried the latest they have atm and it did not make any difference.
I believe version 2.3.4 does not have any PATS option for FG, as far as I am aware they just introduced it recently and it looks like it does not really work. TO me it sounds like it has something to do with input output codes as key programming passed just fine and it just fails during initialization around 50% or so

FORScan
Site Admin
Posts: 2717
Joined: Fri Jun 13, 2014 2:21 am

Re: fg falcon mk1 pats issue

Post by FORScan » Fri Apr 12, 2019 1:00 am

If you need a quick help with FORScan, it is is bad idea to post on forum. Please contact support team as soon as possible (by email or PM on this forum) and provide FORScan debug information as described here:

http://forscan.org/contactus.html#debug_info

We will address the problem with high priority.

oldtinfords
Posts: 9
Joined: Sat Mar 18, 2017 2:51 am
Vehicle: BFII XR8 boss 260 5.4l 2006....BFII XR6T 2007....

Re: fg falcon mk1 pats issue

Post by oldtinfords » Tue May 07, 2019 8:11 am

FORScan wrote:
Fri Apr 12, 2019 1:00 am
If you need a quick help with FORScan, it is is bad idea to post on forum. Please contact support team as soon as possible (by email or PM on this forum) and provide FORScan debug information as described here:

http://forscan.org/contactus.html#debug_info

We will address the problem with high priority.
Are there any updates or progress with FG key/pats programming?

AFR
Posts: 23
Joined: Sun May 29, 2016 4:37 am
Vehicle: Falcon XR6T Sprint I6T 4000cc 370Kw

Re: fg falcon mk1 pats issue

Post by AFR » Sun May 19, 2019 4:21 am

I have been a tester for the modified protocol and they have got it to work . Some minor step by step instructions before they release,

Post Reply