APIM Focus MK4

Any issues related to FORScan application
mschumiv
Posts: 12
Joined: Thu Oct 19, 2017 9:12 am
Vehicle: Ford Focus MK4 1.5L 88kw diesel 2019

Re: APIM Focus MK4

Post by mschumiv » Sat Apr 13, 2019 9:44 pm

gg1234635 wrote:
Sat Apr 13, 2019 9:34 pm
Make sure your battery is fully charged or it could cause this affect
You mean the "Service procedure has been interrupted" error?
The car is almost new and i tried the procedure engine running.

gg1234635
Posts: 335
Joined: Sun Feb 24, 2019 9:04 pm
Vehicle: mondeo, 2.0 180, 2016

Re: APIM Focus MK4

Post by gg1234635 » Sat Apr 13, 2019 9:49 pm

Yea but it takes the reading from the battery so it might be worth taking the car out for a run first and make sure the battery level is higher. Some changes you can not make when the engine is running also
To check this go to Read PID Date and select the battery voltage from it to monitor.
I have found myself that if it goes below a figure (11.8) you will get a warning sometimes but go to low and it will just time out with the same error that you have had.

mschumiv
Posts: 12
Joined: Thu Oct 19, 2017 9:12 am
Vehicle: Ford Focus MK4 1.5L 88kw diesel 2019

Re: APIM Focus MK4

Post by mschumiv » Sat Apr 13, 2019 9:53 pm

gg1234635 wrote:
Sat Apr 13, 2019 9:49 pm
Yea but it takes the reading from the battery so it might be worth taking the car out for a run first and make sure the battery level is higher. Some changes you can not make when the engine is running also
To check this go to Read PID Date and select the battery voltage from it to monitor.
I have found myself that if it goes below a figure (11.8) you will get a warning sometimes but go to low and it will just time out with the same error that you have had.
I'll try that, see what happens.

fordsmax471
Posts: 65
Joined: Mon Aug 07, 2017 5:29 pm
Vehicle: FORD S-Max MK2 2,0TDCi PowerShift

Re: APIM Focus MK4

Post by fordsmax471 » Sun Apr 14, 2019 4:00 am

try it
sync3 hidden menu when you hold '''Eject & Seek -->> ''
ELS27 v4.0 / ELM327 v2.2 HS/MS CAN USB

mschumiv
Posts: 12
Joined: Thu Oct 19, 2017 9:12 am
Vehicle: Ford Focus MK4 1.5L 88kw diesel 2019

Re: APIM Focus MK4

Post by mschumiv » Sun Apr 14, 2019 7:20 am

fordsmax471 wrote:
Sun Apr 14, 2019 4:00 am
try it
sync3 hidden menu when you hold '''Eject & Seek -->> ''
I don't have sync 3 ... it's a weird reduced version
20190204_230653 (1).jpg
20190204_230653 (1).jpg (283.08 KiB) Viewed 985 times
And i don't have an eject button, on mk4 no more cd's.

mschumiv
Posts: 12
Joined: Thu Oct 19, 2017 9:12 am
Vehicle: Ford Focus MK4 1.5L 88kw diesel 2019

Re: APIM Focus MK4

Post by mschumiv » Sun Apr 14, 2019 7:23 am

Ford update site says my car is not equipped with sync, therefor no APIM module present.

davetcollection
Posts: 24
Joined: Sun Mar 19, 2017 4:00 pm
Vehicle: Focus '17 ST-Line 1.0 Auto, Focus 4 1.5D Titanium

Re: APIM Focus MK4

Post by davetcollection » Thu Apr 25, 2019 2:05 pm

No APIM on my Focus 4 either, ELM modded, shows up OK on wife's 2017 MK3.5 and daughter's MK8 Fiesta.
Weird one that.
I was hoping to put soft heated seat switches on sync 3 screen as I have done on Fiesta MK8 :(

funkybro7
Posts: 3
Joined: Thu Apr 25, 2019 11:24 am
Vehicle: Focus ecoboost 1.0 125pk 2019

Re: APIM Focus MK4

Post by funkybro7 » Sun Apr 28, 2019 11:28 am

Same strange thing, I have a 2019 Focus MK4 ST-line with the newest Sync system. Using FORScan I can find all modules but not the APIM. I'm sure my car has a APIM module :roll:
Can this be related to the Sync firmware version (using the newest) or is the latest beta of FORScan not yet compatible with my car?

hwk
Posts: 5
Joined: Fri Apr 12, 2019 8:16 am
Vehicle: focus mk4 1.5 ecoboost 2018

Re: APIM Focus MK4

Post by hwk » Sun Apr 28, 2019 11:54 am

mschumiv wrote:
Sat Apr 13, 2019 9:26 pm
And a Forscan related error: everytime i try to modify the BdyCM module config i get an error: Service procedure has been interrupted; everything else works.
Same "Service procedure has been interrupted" error, but on PCM module here, Focus MY19, production 2018-09, also APIM module not found. Would sending my log file to ForSCAN devs help anything, or are they aware of the issue already?
Last edited by hwk on Tue Apr 30, 2019 7:45 am, edited 2 times in total.

gg1234635
Posts: 335
Joined: Sun Feb 24, 2019 9:04 pm
Vehicle: mondeo, 2.0 180, 2016

Re: APIM Focus MK4

Post by gg1234635 » Sun Apr 28, 2019 12:15 pm

Worth looking at the release note information on the versions as it could be the case that your apim module might not be support yet. Send the info to Forscan and they can let you know

Post Reply