Code P0130 and questions about oxygen sensor

Any issues related to FORScan application
Post Reply
siggi959
Posts: 6
Joined: Thu Jun 14, 2018 6:04 pm
Vehicle: Ford Kuga 2 tdci 2013 163ps

Code P0130 and questions about oxygen sensor

Post by siggi959 » Fri Jun 15, 2018 9:50 am

Hi Guys, i need some help. I have the code p0130 and I think it is the oxygen sensor. I have tested it with a multimeter on the black wire and it shows me always 2.9 volt. Also I have pressed mist from an e cigarr in the engine intake and it seems there is no leak. Forscan shows me a value for O2S11_cur between 1,2mA and 1,4mA and the value for OSHDCB1S1 is approx 40 - 45%. When I accelerate O2S11 turns to 0.0mA and OSHDCB turns to1,45%. Is the oxygen sensor broken or could it be an other problem ? I have read that the O2S11 should be between 0.3 and 0.3-0.5mA by accelerating and the OSHDCB between 50-60%. Sorry for the bad English. Greetings from Germany and wish you a nice weekend.

f-wolf
Posts: 178
Joined: Sat Apr 18, 2015 12:41 am
Vehicle: Ford XR6 Turbo BA MK II 6 Speed Manual

Re: Code P0130 and questions about oxygen sensor

Post by f-wolf » Fri Jun 15, 2018 12:52 pm

Schau mal hier ...

Have a look here:

https://www.autocodes.com/p0130_ford.html


Wie hoch ist der Spannungsausgang des O2-Sensors bei betriebswarmem Motor?

*** Je größer der Unterschied ist, desto höher ist der Spannungsmesswert. Ein Sauerstoffsensor wird typischerweise bis zu etwa 0,9 Volt erzeugen, wenn das Kraftstoffgemisch fett ist und wenig unverbrannter Sauerstoff im Abgas vorhanden ist. Wenn die Mischung mager ist, fällt die Ausgangsspannung des Sensors auf etwa 0,1 Volt ab.


What is the Voltage output of the O2 Sensor when engine is at operating temp ??

*** The greater the difference, the higher the voltage reading. An oxygen sensor will typically generate up to about 0.9 volts when the fuel mixture is rich and there is little unburned oxygen in the exhaust. When the mixture is lean, the sensor's output voltage will drop down to about 0.1 volts.


https://www.linkedin.com/pulse/how-test ... concepcion

siggi959
Posts: 6
Joined: Thu Jun 14, 2018 6:04 pm
Vehicle: Ford Kuga 2 tdci 2013 163ps

Re: Code P0130 and questions about oxygen sensor

Post by siggi959 » Fri Jun 15, 2018 4:47 pm

Thank you. The output voltage is 2,9 volt in operating temp. When i accelerate it increases to 2,92-2,93 volt.

f-wolf
Posts: 178
Joined: Sat Apr 18, 2015 12:41 am
Vehicle: Ford XR6 Turbo BA MK II 6 Speed Manual

Re: Code P0130 and questions about oxygen sensor

Post by f-wolf » Sat Jun 16, 2018 12:43 am

Das ist alles falsch !!

Die von der O2-Unit erzeugte Spannung sollte 0,1 V bis 0,9 V betragen!

So sollte es aussehen !!

Die ROTE -Linie ist, was Sie sehen müssen!


That is all wrong !!

The Voltage generated by the O2 Unit should be 0.1V to 0.9 V !

This is what it should look like !!

The RED line is what you need to look at !
screenshot-1_zpsiifdkad0.jpg
screenshot-1_zpsiifdkad0.jpg (57.68 KiB) Viewed 228 times

siggi959
Posts: 6
Joined: Thu Jun 14, 2018 6:04 pm
Vehicle: Ford Kuga 2 tdci 2013 163ps

Re: Code P0130 and questions about oxygen sensor

Post by siggi959 » Sat Jun 16, 2018 6:38 am

Yes, i know that it is wrong. But does it mean that the sensor is broken or is the wrong value due to an other problem ? The other thing is that forscan doesn't read the volt from my kuga. He is reading the ampere. Ihad read the volt with a multimeter. Today should a new sensor be delivered. If i am able to replace the old one, I will see if it is broken. The problem is that the sensor is behind the engine and there is no place for tools. Do you have a tip for me how it works? I will try it with a renewal, a hinge and a key for oxygen sensor. Thank you very much for your help.
Pictures from the new oxygen sensor:
Attachments
IMG_20180617_120152-960x1280.jpg
IMG_20180617_120152-960x1280.jpg (343.72 KiB) Viewed 184 times
IMG_20180617_120119-960x1280.jpg
IMG_20180617_120119-960x1280.jpg (342.07 KiB) Viewed 184 times
IMG_20180617_115729-960x1280.jpg
IMG_20180617_115729-960x1280.jpg (191.54 KiB) Viewed 184 times
IMG_20180617_115703-960x1280.jpg
IMG_20180617_115703-960x1280.jpg (431.5 KiB) Viewed 184 times

siggi959
Posts: 6
Joined: Thu Jun 14, 2018 6:04 pm
Vehicle: Ford Kuga 2 tdci 2013 163ps

Re: Code P0130 and questions about oxygen sensor

Post by siggi959 » Sun Jun 17, 2018 1:30 pm

Here are some pictures of the sensor while I was driving. I think it looks good. But how is the value of the dpf? I just had the code P246B. A week before I had sprayed a DPF cleaner in it and reseted the value of it.
Attachments
IMG_20180617_135428-1280x960.jpg
IMG_20180617_135428-1280x960.jpg (395.66 KiB) Viewed 178 times
IMG_20180617_135423-1280x960.jpg
IMG_20180617_135423-1280x960.jpg (350.44 KiB) Viewed 178 times
IMG_20180617_135421-1280x960.jpg
IMG_20180617_135421-1280x960.jpg (364.83 KiB) Viewed 178 times
IMG_20180617_140610-1280x960.jpg
IMG_20180617_140610-1280x960.jpg (454.24 KiB) Viewed 178 times

siggi959
Posts: 6
Joined: Thu Jun 14, 2018 6:04 pm
Vehicle: Ford Kuga 2 tdci 2013 163ps

Re: Code P0130 and questions about oxygen sensor

Post by siggi959 » Sun Jun 17, 2018 8:10 pm

I have started a dpf regeneration with forescan. It didn´t finish. Code 244C- Regeneration temperature couldn´t be reached. I think it is because of the fuel vaporizer in the cat. Can I test it somehow.

siggi959
Posts: 6
Joined: Thu Jun 14, 2018 6:04 pm
Vehicle: Ford Kuga 2 tdci 2013 163ps

Re: Code P0130 and questions about oxygen sensor

Post by siggi959 » Tue Jun 19, 2018 3:39 pm

I think i am finished. It was the fuel vaporizer. It was closed with soot. I have cleaned it and put it back again. DPF Regeneration could be finished this time. No error codes. Thank you.

Post Reply