Page 1 of 1

Car dead after tried to Scan with ForScan

Posted: Sat Feb 17, 2018 3:32 pm
by surfix
Hello everybody,

I come asking for help as i am a little desperate now.
I bought a cheap ELM327 clone, supposed to be an FTDI chip wich finally is not as the FTDI drivers were not recognized when i tried to install them.
Finally it seems to embed a Silicon Labs chip as Windows shows a device named "CP2102 USB to UART Bridge Controller"
So with the Silicon Labs Drivers, the "ELM327" was correctly recognized by ForScan as "ELM327 1.4"

The real big problem came when i tried to plug it in my car (Ford Kuga 2.0 TDCI 140 - 2009)
ForScan told me that the interface seems to be shit (wich is true) and asked me if i wanted to increase speed anyway. I clicked "yes" and the car started to make some strange noises then shutted down. really. The lcd screen behind the wheel shutted down.
When i tried to push the "Start" button of the car, nothing happens !
I plugged down the battery of the car but no changes...
The obd screen just briefly says "key not recognized" and then turns off
I don't know what to do.
If someone could help...

Thanx in advance
Surfix (from France)

Re: Car dead after tried to Scan with ForScan

Posted: Sat Feb 17, 2018 5:33 pm
by surfix
so i reply to myself :

my car lives again !
thanks to this post http://forscan.org/forum/viewtopic.php? ... 37&p=13755 i checked the battery and.. it was critically low... :mrgreen:
sorry for the unnecessary post but maybe it can be helpfull to someone else.

Before trying to scan : check your battery level !

thanks anyway
seeya soon i think
cheers
SurfiX

Re: Car dead after tried to Scan with ForScan

Posted: Sun Feb 18, 2018 11:16 am
by denbo
I tell people all the time to use battery support. By the way no such word as "shuttered" its just "shut". Glad you got it sorted.

Re: Car dead after tried to Scan with ForScan

Posted: Fri May 18, 2018 2:17 pm
by andysobdtool
BTW , just an FYI..

The CP2102 is a USB to TTL UART bridge chip , as opposed to the CP2104 , which is FTDI.

I know this post is a few months old..

Glad ya got it running though without too much trouble.

Re: Car dead after tried to Scan with ForScan

Posted: Fri May 18, 2018 7:23 pm
by martin123
I asked admin to make a sticky as regards to this issue IE non genuine ftdi chip/driver etc. I think a lot of folk including myself have made mistakes thru this

Re: Car dead after tried to Scan with ForScan

Posted: Fri Jun 01, 2018 3:22 pm
by reachasiri
That's scary,
I was expecting something like this but didn't happen fortunately.
Thanks for the post.
Could you get done what you were trying to do?