Module initialisation issue 2002 AU3 Falcon

Any issues related to FORScan application
Post Reply
ricdan
Posts: 2
Joined: Sat Feb 10, 2018 12:04 pm
Vehicle: Falcon AUIII, 6cyl 4.0L,2002

Module initialisation issue 2002 AU3 Falcon

Post by ricdan » Sun Feb 11, 2018 2:18 am

HI all,

New to this forum and started a new topic after checking to see if the answer was already out there. "PATS key programming" thread from early 2016 seems closest to my issue.

This car is a little too eager to activate Smartlock, even with a factory key and fob.

Using Forscan with extended licence was able to erase and program 2 keys (confirmed by the program) and was then prompted to move into module initialisation to pair PCM with BEM. (I may have the exact wording a little wrong but the car is now 30km away and I don't have a log as I assumed it autosaved). On multiple attempts, the attempt to gain access to security settings reaches 13% (message pops up telling user to wait approx. 2 minutes) then stops and reports that access has been denied. For what it's worth, fobs were not reprogrammed and both fobs operate door locks as usual. I did notice on the previous post that programming the ICC is part of the PATS procedure. Is there something specific I should do here?

I know that a code B1342 was retrieved and from what I've been able to find online, although it does indicate an ECU fault it seems to be so vague that it may not mean much. Another fault report which came up on Forscan specifically used the word "theft".

I'll tidy this up after I re-connect to the car and save logs, meanwhile I wanted to get this post up and running.

Post Reply