2013 F150 PATS Programming Problem

Any issues related to FORScan application
Post Reply
Posts: 2
Joined: Sat Oct 08, 2016 11:31 pm
Vehicle: Ford F 150, 3.5 ecoboost, 2013

2013 F150 PATS Programming Problem

Post by albi1cnobi1 » Sun Apr 02, 2017 4:25 pm

I'm having and issue with the PATS programming feature in Forscan. I installed and activated remote start in my vehicle. Then I bought 2 new integrated key head RS keys. Since I had my 2 original keys I attempted to program the keys by using the procedure outlined in the owners manual. The 1st key programmed fine but the second key I get the message "Unable to program integrated key head remote" or something similar. Both of the new keys start the truck fine but on the 2nd one the buttons on the fob part doesn't work. So, thinking I had possibly too many integrated fob keys programmed I tried to use Forscan to do the erase and program key function. Let me start by saying that I have an extended license, so that's not the issue. It will let me into the PATS feature, but after the message about gaining security access and continuing it starts the service procedure and gets to 2% and I get a message saying "Service procedure interrupted." I tried all of the different options in the PATS section and the same thing happens. Anyone have any insight? Thanks in advance.

Posts: 4
Joined: Mon Feb 13, 2017 2:32 am
Vehicle: 2011 gt500

Re: 2013 F150 PATS Programming Problem

Post by jkoogler » Wed Apr 05, 2017 1:56 am

I had the same problem I ended up making sure the battery charger was always hooked up and would clear dtcs then go to key program and if it would go to the end and do what you are explaining I went to module whatever its called inside the pats part and then went back to key programming and finally got it to work

Posts: 1
Joined: Fri Apr 13, 2018 4:04 pm
Vehicle: 2013 Ford F-150 5.0L

Re: 2013 F150 PATS Programming Problem

Post by jvitkay » Tue Apr 17, 2018 6:03 pm

albi1cnobi1 were you ever able to successfully erase the keys and add the new keys on your 2013? I only have 1 working key, I bought 2 new keys, had them cut, but adding them fails. I got it to gain the security access, but then it fails adding either of the new keys. Both keys pass the blank key check (get code B10D7:51). I am very reluctant to try the erase-all-keys, in fear I won't be able to successfully add the new keys, since I have found no posts confirming anyone with a 2013 F150 successfully doing this.

Post Reply