FORScan not working anymore since Win10-Update

Any issues related to FORScan application
sticker500
Posts: 3
Joined: Sat May 14, 2016 2:30 am
Vehicle: F-150, V6 Ecoboost, 2016

Re: FORScan not working anymore since Win10-Update

Post by sticker500 » Tue Sep 26, 2017 12:49 pm

I know this thread is old, but I am having this problem. I have 3 different laptops it will not run on. I know it works for other people with Windows 10 but the program will not open and the event log has APPCRASH errors. I can run the program if i put my computer in safe mode. I have uninstalled Anti Virus, and done a host of things.

Just wondering what ever happened to the few people on this thread that couldn't get it working.

ks_aus_jucunda
Posts: 21
Joined: Mon Aug 22, 2016 12:26 pm
Vehicle: Ford Galaxy 2.0 TDCi 132 kw FL

Re: FORScan not working anymore since Win10-Update

Post by ks_aus_jucunda » Thu Sep 28, 2017 2:22 pm

apply latest cumulative upgrade to your laptop. Could be a solution to get it fixed

ebony
Posts: 8
Joined: Tue Sep 19, 2017 3:05 am
Vehicle: 1994 mustang gt
Location: south eastern PA
Contact:

Re: FORScan not working anymore since Win10-Update

Post by ebony » Fri Sep 29, 2017 12:52 am

HAD the same problem bought a brand new lenovo lap top best buy 199.00 has shit windows 10 home .loaded forscan when installing drivers windows kept saying it had the best drivers .already uninstalled and reinstalled 6 or seven times still no go i looked at 50 threads on google every one same issue finally went to lenovo site support then downloads .found a big file fixed multiple issues down loaded it unzipped loaded it reinstalled forscan VIOLA it works THANKS BILL GATES for releasing a product that blocks driver installation with its driver genius shit !!!!!!!!!!!!!!!!!

ebony
Posts: 8
Joined: Tue Sep 19, 2017 3:05 am
Vehicle: 1994 mustang gt
Location: south eastern PA
Contact:

Re: FORScan not working anymore since Win10-Update

Post by ebony » Fri Sep 29, 2017 12:53 am

forgot to mention my putter had windows 10 home 1703 version

sticker500
Posts: 3
Joined: Sat May 14, 2016 2:30 am
Vehicle: F-150, V6 Ecoboost, 2016

Re: FORScan not working anymore since Win10-Update

Post by sticker500 » Fri Sep 29, 2017 12:34 pm

So you are saying you had the same problem with trying to open ForScan and it does nothing, no error on screen or anything and you fixed it by downloading some updates? My machine has all the latest updates from Windows and from Lenovo. I also tried this on an HP Sceptre 360 and experienced the same result.

ebony
Posts: 8
Joined: Tue Sep 19, 2017 3:05 am
Vehicle: 1994 mustang gt
Location: south eastern PA
Contact:

Re: FORScan not working anymore since Win10-Update

Post by ebony » Sat Sep 30, 2017 2:37 am

Sorry for the delayed reply lenovo site had a software patch .fixed a few issues after patch was added I reinstalled forscan for windows 10 beta forscan now works

MondeoMatt
Posts: 4
Joined: Tue Oct 10, 2017 3:00 am
Vehicle: 2010 Mondeo 2.0 Tdci Duratorq

Re: FORScan not working anymore since Win10-Update

Post by MondeoMatt » Tue Oct 10, 2017 3:47 am

HI having problems trying to get forscan to run on my win 10 laptop (latest updates installed), installed the newest beta for windows and installs fines creates a shortcut icon but will not open even when run as admin is applied . Managed to get the WINE edtion to work but has no extended license option ?? Hope someone can help Thanks . :D

wwwiesel
Posts: 1
Joined: Sun Oct 22, 2017 1:24 pm
Vehicle: Focus 2017

Re: FORScan not working anymore since Win10-Update

Post by wwwiesel » Sun Oct 22, 2017 2:48 pm

hi, same here. wine version works...

Buddyl71
Posts: 2
Joined: Mon Oct 23, 2017 6:14 am
Vehicle: 2016 Mustang 5.0

Re: FORScan not working anymore since Win10-Update

Post by Buddyl71 » Tue Oct 24, 2017 7:49 am

Hi All,
I am having the same issues with all the Beta versions with windows 10. Will run in safe mode though. Wine edition works on W10 normally.
Any ideas??? :(

Buddyl71
Posts: 2
Joined: Mon Oct 23, 2017 6:14 am
Vehicle: 2016 Mustang 5.0

Re: FORScan not working anymore since Win10-Update

Post by Buddyl71 » Tue Oct 24, 2017 8:32 am

Hello Again,
Happy to say I now have the Latest Beta version working!! :D . The Issue was with my Internet Security Program (Trend Micro). I had to tell the Security to ignore Forscan program when it is run. For some reason it sees it as a threat and won't allow it to run.

Hope this helps some of you Guys with similar issues.

Post Reply