FORScan not working anymore since Win10-Update

Any issues related to FORScan application
YellowFellow
Posts: 2
Joined: Fri Aug 05, 2016 4:48 pm
Vehicle: Ford S-Max W6 2.2 TDCi 147kW 2011

FORScan not working anymore since Win10-Update

Post by YellowFellow » Fri Aug 05, 2016 5:46 pm

Hello,

updated my Win 8.1 Pro 64-bit system to Win10 Pro 64-bit for free on my Notebook and everything works fine so far.
Just tried to open FORScan: Short loading circle animation and nothing more happens :| :roll:
Tried multiple times incl. some variations of compatibility modes (Win8.1, Win7, Admin) but nothing changed.
Update from 2.3.2 to 2.3.3 beta and still the same.

Checked the website and read that it should be compatible... anyone a suggestion for me??
Maybe some needed additional runtime libraries or a tweak for a commonly known issue?

Would be the absolute worst case if it wouldn't work on that laptop anymore.
...checked ELMconfig also - and it works like before...

HELP!

jimrpa
Posts: 2
Joined: Sun Jul 24, 2016 8:08 pm
Vehicle: Focus Ti, 2.0L Gas, 2016

Re: FORScan not working anymore since Win10-Update

Post by jimrpa » Sat Aug 06, 2016 10:30 pm

I have FORScan working on Windows 10 - running under VirtualBox on a MacBook Pro. the connection to my WiFi ELM327 can be very flaky at times though. I have yet to successfully get to the point where I can enable Global Open on a 2016 NA Focus TI :-(

Smokey0611
Posts: 5
Joined: Sat Jul 30, 2016 10:11 pm
Vehicle: focus tdci duratorque 1.6

Re: FORScan not working anymore since Win10-Update

Post by Smokey0611 » Wed Aug 10, 2016 12:28 am

Cant get focus elm327 with hs can to link windows 10 works bluetooth???
Last edited by Smokey0611 on Sat Oct 29, 2016 7:23 am, edited 2 times in total.

azlan96
Posts: 7
Joined: Fri Jul 15, 2016 9:59 am
Vehicle: 2014 Ford Fiesta 1.0 EcoBoost

Re: FORScan not working anymore since Win10-Update

Post by azlan96 » Thu Aug 11, 2016 5:19 pm

I noticed my hardware ID changed after upgrading to Windows 10 so I had to generate a new key for the extended license

godfathertre
Posts: 19
Joined: Fri Jul 01, 2016 5:59 pm
Vehicle: ford focus cmax

Re: FORScan not working anymore since Win10-Update

Post by godfathertre » Wed Aug 17, 2016 9:20 am

window ten no good i have 2 laptops and run them both with window xp most software written for cars run better on xp professional or seven you can revert back if you know what to do .

ClockWorK
Posts: 116
Joined: Sat Mar 05, 2016 11:29 pm
Vehicle: 2013 Taurus SHO pp
Location: Detroit Area
Contact:

Re: FORScan not working anymore since Win10-Update

Post by ClockWorK » Wed Aug 17, 2016 8:25 pm

I run Win10 (upgraded from win8) on my tablet in my car with no problems. FORScan works fine with my OBD Link MX Bluetooth.
2013 Taurus SHO (pp), AWD Gauge Enabled, Engine Hours Enabled, Nav Enabled in APIM and IPC, DRLs Enabled
AsBuilt Compare Tool: http://www.compulsivecode.com/Project_A ... mpare.aspx

YellowFellow
Posts: 2
Joined: Fri Aug 05, 2016 4:48 pm
Vehicle: Ford S-Max W6 2.2 TDCi 147kW 2011

Re: FORScan not working anymore since Win10-Update

Post by YellowFellow » Tue Oct 04, 2016 3:17 pm

Just updated to 2.3.4 beta, 2016-09-21, but still not running.
Also tried compatibility mode Win7/8 and 'start as administrator'.

Updated to Win10 Pro from latest 8.1 Pro (64-bit). Everything else works just fine all day...
Anyone else here having such problems??

Other tips? Maybe a runtime library or something like that?

wsj88888888
Posts: 1
Joined: Fri Nov 11, 2016 4:40 pm
Vehicle: Ford Escort c490,Caf479Q1,1.5L,2015

Re: FORScan 不工作再自 Win10 更新

Post by wsj88888888 » Sun Nov 27, 2016 11:38 am

I don't know how you solve the problem not;But I am using version is 2.3.4, running on win10 no problem, if you upgrade win10 ID to change the result of recommended re-registration a try.

csllycs
Posts: 1
Joined: Mon May 16, 2016 1:16 pm
Vehicle: fordkuag,2.0,2013

Re: FORScan not working anymore since Win10-Update

Post by csllycs » Thu Dec 01, 2016 2:10 am

I run Win10 (preinstalled) on my tablet in my car with no problems.

premier
Posts: 1
Joined: Tue Nov 15, 2016 8:52 am
Vehicle: ranger 3.2 2016

Re: FORScan not working anymore since Win10-Update

Post by premier » Sun Dec 04, 2016 9:19 pm

forscan wont run on either of my windows 10 computers either.....any fix for this?

Post Reply