EATC climate control active test - problem

Any issues related to FORScan application
Post Reply
3GUCG
Posts: 6
Joined: Sat Aug 23, 2014 8:59 pm
Vehicle: mondeo 2.0 2001

EATC climate control active test - problem

Post by 3GUCG » Wed Jun 01, 2016 5:57 pm

the car in question is mondeo mkIII 2001
In older versions of forscan (2.2x) in the meniu "test" was an option -EATC climate control active test-
All was functioning correctly. In newer versions (2.3x) this option is absent.
I know about control pids and how to work with them but those options are not available there.
This menu could be put back in place?
tanks
Attachments
Clipboard01.jpg
Clipboard01.jpg (91.73 KiB) Viewed 2664 times

FORScan
Site Admin
Posts: 2616
Joined: Fri Jun 13, 2014 2:21 am

Re: EATC climate control active test - problem

Post by FORScan » Wed Jun 08, 2016 6:25 am

Are you sure this test worked correctly with Mondeo Mk3 before restyling? It is not compatible. Originally the test was created for Focus, Fiesta and few other models.

Anyway, we have added EATC control PIDs for Mondeo Mk3, please check you PM for details.

3GUCG
Posts: 6
Joined: Sat Aug 23, 2014 8:59 pm
Vehicle: mondeo 2.0 2001

Re: EATC climate control active test - problem

Post by 3GUCG » Wed Jun 08, 2016 8:41 pm

You've been right, not all controls function as intended.
I have marked with red arrows the non functioning ones.
When i send command for the movement of "panel_DR" and "defr_DR" i hear the sound of servomotors but it's brief.
"LBLND_DR" works well and "BLOWMTR" ranges from standstill to full power between 0% to 89% from there the speed is decreasing to 3/4 the full speed.
I could not test the "RECIR_DR" because on my car is blocked.

EATC - Electronic Automatic Temperature Control
Part number: 1S7H-18C612-AD
Software version: 2000-11-01
Attachments
02.jpg
02.jpg (116.96 KiB) Viewed 2622 times
01.jpg
01.jpg (126.84 KiB) Viewed 2622 times

Post Reply