navigation install help

Any issues related to FORScan application
Crashdawg
Posts: 25
Joined: Fri May 28, 2021 11:57 pm
Vehicle: Ford Edge 3.5 2012

Re: navigation install help

Post by Crashdawg »

Ecmbuster wrote:
Tue Jun 08, 2021 5:42 pm
Correct ID.JPG
Not sure what that means. The yellow highlights, is that bad parts they replace? Sorry for all the questions.
tractmec
Posts: 515
Joined: Thu May 26, 2016 11:43 pm
Vehicle: F150 5.4 Triton 2005 Expy5.4 2003 Fusion 3.0 2010

Re: navigation install help

Post by tractmec »

Crashdawg wrote:
Thu Jun 10, 2021 7:05 am
Ecmbuster wrote:
Tue Jun 08, 2021 5:42 pm
Correct ID.JPG
Not sure what that means. The yellow highlights, is that bad parts they replace? Sorry for all the questions.
The Highlighted entry's are service actions on this vehicle that were supposed to be performed as mandatory field services and are likely under warranty still! Contact your dealer with those TSB(Technical Service Bulletin) numbers to check and to get them done!

The My Ford Touch, APIM TSB may also have an effect on the mod you are attempting!
Crashdawg
Posts: 25
Joined: Fri May 28, 2021 11:57 pm
Vehicle: Ford Edge 3.5 2012

Re: navigation install help

Post by Crashdawg »

tractmec wrote:
Thu Jun 10, 2021 6:02 pm
Crashdawg wrote:
Thu Jun 10, 2021 7:05 am
Ecmbuster wrote:
Tue Jun 08, 2021 5:42 pm
Correct ID.JPG
Not sure what that means. The yellow highlights, is that bad parts they replace? Sorry for all the questions.
The Highlighted entry's are service actions on this vehicle that were supposed to be performed as mandatory field services and are likely under warranty still! Contact your dealer with those TSB(Technical Service Bulletin) numbers to check and to get them done!

The My Ford Touch, APIM TSB may also have an effect on the mod you are attempting!
Thank you. i will contact ford in my town. I wonder if i should use FORScan and set it back to factory settings first?
tractmec
Posts: 515
Joined: Thu May 26, 2016 11:43 pm
Vehicle: F150 5.4 Triton 2005 Expy5.4 2003 Fusion 3.0 2010

Re: navigation install help

Post by tractmec »

Crashdawg wrote:
Thu Jun 10, 2021 6:22 pm
tractmec wrote:
Thu Jun 10, 2021 6:02 pm
Crashdawg wrote:
Thu Jun 10, 2021 7:05 am


Not sure what that means. The yellow highlights, is that bad parts they replace? Sorry for all the questions.
The Highlighted entry's are service actions on this vehicle that were supposed to be performed as mandatory field services and are likely under warranty still! Contact your dealer with those TSB(Technical Service Bulletin) numbers to check and to get them done!

The My Ford Touch, APIM TSB may also have an effect on the mod you are attempting!
Thank you. i will contact ford in my town. I wonder if i should use FORScan and set it back to factory settings first?
Might not be a bad idea if you have it backed up or have the Original Asbuilt file! It could prevent updating errors and some extra diagnostics during the field service as It is likely expecting the APIM to be Original.

The Field service is likely to do that any way and update the configuration and calibration to a later one during the field service process!
Crashdawg
Posts: 25
Joined: Fri May 28, 2021 11:57 pm
Vehicle: Ford Edge 3.5 2012

Re: navigation install help

Post by Crashdawg »

lenko wrote:
Wed Jun 09, 2021 1:02 pm
As a long shot, with Forscan check to see if you still have the same line as in your original Asbuilt downloaded from the Motorcraft site:
GPSM 701-01-01 404A

The 404A should be there. If it's not - make it 404A and write. Or you may have to reload the GPS module from the original Asbuilt download if the line is missing. As ecmbuster suggested it could also be an antenna problem.

Some people also have some problems with Ebay SD cards, especially Sync2 version 3.10 downloaded from Ford.
Loaded up FORScan again and I can't find : GPSM anywhere.
I guess it didn't get loaded?
Crashdawg
Posts: 25
Joined: Fri May 28, 2021 11:57 pm
Vehicle: Ford Edge 3.5 2012

Re: navigation install help

Post by Crashdawg »

lenko wrote:
Tue Jun 01, 2021 2:16 pm
Couple of things. Did you install and activate Navipatch? With Sync 2 version 3.10 you also have to install the Naviupdate file for version 3.10. It is here: https://mega.nz/file/xtQBCRhY#g4x3KVBFn ... Tv85JsjozA

The Navipatch is here: https://disk.yandex.com/d/i-JGQR8ZwLrLM

I would read all this: https://forum.xda-developers.com/t/myfo ... 80/page-67.

It's too bad you downloaded and installed version 3.10 from Ford. It seems some are having trouble activating navigation with Ford's version. Version 3.08 would have been better. You can do it with the 3.10 but it just seems more difficult.

If you can't get it going and have to revert back to 3.08, you can do it and I've posted how in Forscan and also in the XDA site. The A10 card should be ok - that's what I use. Don't know who made yours so I can't guess at its validity.
All you change is the "4" in that line and don't change anything else.

Here's where it all started. It was a few years ago but the basics are still the same. I would follow what it's say here, but you definitely need the Naviupdate file which came later. https://forum.xda-developers.com/t/guid ... h.3484473/.
does anyone know what the "interrogator" folder is?
lenko
Posts: 605
Joined: Sat Dec 24, 2016 6:40 pm
Vehicle: 2015 Lincoln MKC, 2006 Mustang GT, Saleen 530 HP

Re: navigation install help

Post by lenko »

I don't know what it is but I've seen where a few have posted that they put this file on a USB stick and installed this to their vehicle after having trouble enabling navigation and it helped enable it. Looks like it doesn't hurt anything and actually helps. The file is included in the Naviupdate 3.10 package put out by Riochim in the XDA site. He might have the answer to this.
Crashdawg
Posts: 25
Joined: Fri May 28, 2021 11:57 pm
Vehicle: Ford Edge 3.5 2012

Re: navigation install help

Post by Crashdawg »

Well I tried to roll back to 3.08. Not sure if I copied file wrong or named the file wrong. Also it's showing as a text file. But anyway navigation seems to be installed and in working order just 50 miles off :cry: .
Should I still try and go back to 3.08? Or just change antenna module? . Thanks for all your help and sorry for the trouble. Crashdawg.
lenko
Posts: 605
Joined: Sat Dec 24, 2016 6:40 pm
Vehicle: 2015 Lincoln MKC, 2006 Mustang GT, Saleen 530 HP

Re: navigation install help

Post by lenko »

Rolling back to 3.08 is not hard if that's what you elect to do. All you need is the correct autoinstall.lst file and a copy of Sync 2 version 3.08 for your location. You copy the autoinstall.lst file to notepad and have that file and the 3.08 SyncMyRide folder on a Usb stick and apply it to your running car. I have both Autoinstall files - one for NA and one for Europe and can pm the correct one to you if you want.
smartguy69
Posts: 171
Joined: Mon Sep 21, 2020 8:27 pm
Vehicle: Kuga Titanium,2 litre diesel, 150PS, 2015

Re: navigation install help

Post by smartguy69 »

@Crashdawg - If you can't find the GPSM module in Forscan then your navigation isn't going to work. Have you got the compass displaying in the top right quadrant of the sync 2 screen and does it move when you change direction. It could be the module or the antenna. Not sure where the GPSM and antenna are on your car but on my Kuga the antenna is on the windscreen, back of the rearview mirror and the gpsm module is behind the instrument cluster.
Post Reply