Heated and cooled seats not working!

Any issues related to FORScan application
Post Reply
luke0191
Posts: 4
Joined: Sat May 08, 2021 1:15 am
Vehicle: 2017 Mustang GT

Heated and cooled seats not working!

Post by luke0191 »

Hey all, I have been tampering with my new forscan tool (I have a back up save of my original codes) and I turned on the heated and cooled seats button to my sync home screen, and now I believe it is no longer working. Is there something I possibly turned off by accident? I loaded all of my original stuff and it still didn't work. Do yall think thats a ford thing or did I mess up? :(
Ecmbuster
Posts: 1134
Joined: Sun Mar 15, 2015 4:08 am
Vehicle: Volvo Bertone and two Motorcyles
Location: On a spinning rock

Re: Heated and cooled seats not working!

Post by Ecmbuster »

Tampering is an interesting admission.
Where ever you made the changes, hopefully you "saved" the As-Built as a file(s) with a recognizable name.
With FORScan, you can find the original and write it back.
If it's damaged or not saved, go to the Motorcraft site and download the files as per VIN of your model.
Do not ask for help in PM. Use the forum to ask and answer questions!
luke0191
Posts: 4
Joined: Sat May 08, 2021 1:15 am
Vehicle: 2017 Mustang GT

Re: Heated and cooled seats not working!

Post by luke0191 »

Tamper was the wrong word. Where on the motorcraft website would that be located?
Ecmbuster
Posts: 1134
Joined: Sun Mar 15, 2015 4:08 am
Vehicle: Volvo Bertone and two Motorcyles
Location: On a spinning rock

Re: Heated and cooled seats not working!

Post by Ecmbuster »

Do not ask for help in PM. Use the forum to ask and answer questions!
luke0191
Posts: 4
Joined: Sat May 08, 2021 1:15 am
Vehicle: 2017 Mustang GT

Re: Heated and cooled seats not working!

Post by luke0191 »

awesome, so now I just need to basically use my forscan and make sure all of the numbers match up? Hopefully I dont have any fuses burnt out or anything, that would be annoying. Thank you for the help!
Post Reply