Outside ambient sensor

Any issues related to FORScan application
Post Reply
maxheimer2006
Posts: 4
Joined: Sun Sep 08, 2019 9:53 am
Vehicle: 2017 ford f250

Outside ambient sensor

Post by maxheimer2006 » Fri Sep 27, 2019 7:27 pm

Since after doing the auto mirror fold mod by key fob on my 2017 ford f250 the outside temp reading is showing -40 degrees which in turn will not let my A/C work. Any solutions?

denbo
Posts: 627
Joined: Mon Feb 06, 2017 3:00 pm
Vehicle: ford focus 16 zetec

Re: Outside ambient sensor

Post by denbo » Fri Sep 27, 2019 7:39 pm

Did it work ok before? The -40 is a default setting if the sensor goes faulty. So it might have been faulty all along. They are common.

maxheimer2006
Posts: 4
Joined: Sun Sep 08, 2019 9:53 am
Vehicle: 2017 ford f250

Re: Outside ambient sensor

Post by maxheimer2006 » Fri Sep 27, 2019 8:34 pm

I replaced the one in the passenger mirror but still show -40 degrees. Had a fault code P0073

maxheimer2006
Posts: 4
Joined: Sun Sep 08, 2019 9:53 am
Vehicle: 2017 ford f250

Re: Outside ambient sensor

Post by maxheimer2006 » Fri Sep 27, 2019 8:34 pm

and yes it was working before I did the auto fold function.

maxheimer2006
Posts: 4
Joined: Sun Sep 08, 2019 9:53 am
Vehicle: 2017 ford f250

Re: Outside ambient sensor

Post by maxheimer2006 » Fri Sep 27, 2019 10:41 pm

Ok, so I figured out the problem. When I disconnected the passenger mirror for the auto fold mod the ambient temp sensor has to be reset (Ford told me that my sensor was bad which was wrong). I drove my truck thinking it would reset it and it. Just want anyone that reads this and has the same problem they will know the fix for it.

Post Reply