Sync 3 park pilot

Any issues related to FORScan application
Post Reply
AshleyT19
Posts: 15
Joined: Sat Jun 22, 2019 9:34 am
Vehicle: Focus mk3, 1.0 125 eco 2013

Sync 3 park pilot

Post by AshleyT19 » Fri Jul 05, 2019 9:13 pm

Hi I’ve just fitted sync 3 to my mk3 going from 5” nav to sync 2 to then sync 3 in a week. :D I’m blown away by sync 3 compared to sync 2.

Everything working apart from park pilot display. I disabled rear cam as I’ve not managed to get mine working yet. I get the beeps but not the display. Anyone any ideas.

Thanks

AshleyT19
Posts: 15
Joined: Sat Jun 22, 2019 9:34 am
Vehicle: Focus mk3, 1.0 125 eco 2013

Re: Sync 3 park pilot

Post by AshleyT19 » Tue Aug 13, 2019 8:31 pm

Anyone ? Someone must have the same issue the amount of people upgrading

stewie316
Posts: 1
Joined: Thu Jan 30, 2020 12:18 am
Vehicle: ford cmax energi 2014

Re: Sync 3 park pilot

Post by stewie316 » Sat Feb 01, 2020 1:41 am

Did you ever get this to work? the parking pilot in sync 3. When i purchased and retro fit mine. it automatically had it but the GPS was going in wrong directions. They sent new code and it was gone. Had to go in and disable the camera completely as i didn't have one just sensors.

Code: Select all

;Block 1
7D0G1G1 2928E103C0CE
7D0G1G2 0208528004BA
;Block 2
7D0G2G1 5553000640C8
7D0G2G2 C200300000CD
7D0G2G 30000DC
;Block 3
7D0G3G10001010000DD
;Block 4
7D0G4G10103020000E2
7D0G4G20001DE
;Block 5
7D0G5G119051905263F
7D0G5G25331
;Block 6
7D0G6G1805E
;Block 7
7D0G7G10B003300001D
7D0G7G200005EF1002F
7D0G7G30056566300F0
7D0G7G46143
;Block 8
7D0G8G10000000000E0
7D0G8G2800000001071
;Block 9
7D0G9G10000000000E1
7D0G9G20000000000E2
7D0G9G30000000000E3
7D0G9G40000000000E4
Original code but GPS was messed up with it. But park pilot DID SHOW AND WORK!

Post Reply