Made Changes - Didn't Make a Backup

Any issues related to FORScan application
Post Reply
10MikeyMike
Posts: 3
Joined: Tue Dec 04, 2018 11:06 pm
Vehicle: Expedition, 3.5L Ecoboost 375HP/400TQ, 2019

Made Changes - Didn't Make a Backup

Post by 10MikeyMike » Sat Jun 15, 2019 5:58 am

OK, I know I'm going to get flamed for this. I recently made some changes to my 2016 F150 using FORScan. Everything I've done has worked as expected. Unfortunately, I didn't make a backup. One of the changes I made was the Lincoln style autofold mirrors. They're working just fine, but I live in a colder climate and at some point I'm going to have to disbale them. I've spent a lot of time searchig for the original values, but so far no luck. I went to the MotorCraftService.Com website and downloaded the As-Built values for my VIN, but it doesn't contain the values for the DDM & PDM modules - only the PCM and BCE modules. How can I restore my power folding mirrors to the as built configuration?

gg1234635
Posts: 339
Joined: Sun Feb 24, 2019 9:04 pm
Vehicle: mondeo, 2.0 180, 2016

Re: Made Changes - Didn't Make a Backup

Post by gg1234635 » Sat Jun 15, 2019 4:01 pm

whats ur VIN Number. If you dont want to put it in the forum send it in a message direct. and ill have a look around and see what i can find for you.

10MikeyMike
Posts: 3
Joined: Tue Dec 04, 2018 11:06 pm
Vehicle: Expedition, 3.5L Ecoboost 375HP/400TQ, 2019

Re: Made Changes - Didn't Make a Backup

Post by 10MikeyMike » Sat Jun 15, 2019 6:41 pm

PM sent!

gg1234635
Posts: 339
Joined: Sun Feb 24, 2019 9:04 pm
Vehicle: mondeo, 2.0 180, 2016

Re: Made Changes - Didn't Make a Backup

Post by gg1234635 » Sat Jun 15, 2019 8:46 pm

replied back with the file from motorcraft it has the pdm and ddm which is 740 and 741 in the list

f-wolf
Posts: 450
Joined: Sat Apr 18, 2015 12:41 am
Vehicle: Ford XR6 Turbo BA MK II 6 Speed Manual

Re: Made Changes - Didn't Make a Backup

Post by f-wolf » Sat Jun 15, 2019 10:17 pm

Have a look here :?:

https://docs.google.com/spreadsheets/ ... tmlview#
Mirrors.jpg
Mirrors.jpg (11.05 KiB) Viewed 402 times

10MikeyMike
Posts: 3
Joined: Tue Dec 04, 2018 11:06 pm
Vehicle: Expedition, 3.5L Ecoboost 375HP/400TQ, 2019

Re: Made Changes - Didn't Make a Backup

Post by 10MikeyMike » Sun Jun 16, 2019 1:05 am

Thanks to all for your replies and assistance!

Post Reply