2012 Ford Edge - Rear Camera - No Guidelines

Any issues related to FORScan application
Post Reply
bdshan
Posts: 1
Joined: Tue Aug 22, 2017 8:29 pm
Vehicle: 2012 Ford Edge

2012 Ford Edge - Rear Camera - No Guidelines

Post by bdshan » Wed Sep 06, 2017 12:13 am

My rear camera died so I replaced it with: BT4Z19G490B

The camera works, but I am unable to calibrate it. The calibration routine gets to 8% then the dash lights flicker and the test fails.

I read all the posts I can find on this issue but nothing that pertains directly to the Ford Edge. Does anyone know how I can get the guidelines back?

adsm08
Posts: 2
Joined: Tue Sep 12, 2017 2:01 am
Vehicle: Ranger, 4.0, 1987

Re: 2012 Ford Edge - Rear Camera - No Guidelines

Post by adsm08 » Wed Sep 13, 2017 6:35 pm

Do a soft reset of both the BCM and PAM, by simply clearing all codes. Then hook your battery, tap the cables together a few times, or hook them together through a bulb using a set of test leads, and then leave the battery disconnected for a minimum of two minutes. Reconnect battery and attempt the camera calibration again.

caifalc
Posts: 1
Joined: Thu Sep 21, 2017 12:53 am
Vehicle: 15 MKC 17 FUSION

Re: 2012 Ford Edge - Rear Camera - No Guidelines

Post by caifalc » Sun Sep 24, 2017 1:32 pm

The camera will not require calibration unless the vehicle has Lane Departure.That's why it stops. The lines will reappear after the camera has been configured. This is done in IDS by LIN new module discovery. I'm not sure how it is done without IDS as I am very new to Forscan. Hope this helped.

vrdublu
Posts: 7
Joined: Sat Nov 05, 2016 3:20 pm
Vehicle: 2011 Ford Edge Sport

Re: 2012 Ford Edge - Rear Camera - No Guidelines

Post by vrdublu » Wed Oct 04, 2017 11:45 am

Replaced my CAMERA with the exact same as poster and it's upside down and also can't get the calibration to work. Anyone get this resolved?

omar302
Posts: 42
Joined: Sat Apr 16, 2016 4:50 am
Vehicle: Lincoln MKX, Gasoline 3.7L/305hp, 2011

Re: 2012 Ford Edge - Rear Camera - No Guidelines

Post by omar302 » Sun Oct 08, 2017 4:15 am

caifalc wrote:The camera will not require calibration unless the vehicle has Lane Departure.That's why it stops. The lines will reappear after the camera has been configured. This is done in IDS by LIN new module discovery. I'm not sure how it is done without IDS as I am very new to Forscan. Hope this helped.
Even without Lane Departure, you still need to calibrate the new camera, otherwise even the fixed lines won't appear. ForScan does have the ability to do it.

vrdublu
Posts: 7
Joined: Sat Nov 05, 2016 3:20 pm
Vehicle: 2011 Ford Edge Sport

Re: 2012 Ford Edge - Rear Camera - No Guidelines

Post by vrdublu » Wed Oct 11, 2017 11:12 pm

omar302 wrote:
caifalc wrote:The camera will not require calibration unless the vehicle has Lane Departure.That's why it stops. The lines will reappear after the camera has been configured. This is done in IDS by LIN new module discovery. I'm not sure how it is done without IDS as I am very new to Forscan. Hope this helped.
Even without Lane Departure, you still need to calibrate the new camera, otherwise even the fixed lines won't appear. ForScan does have the ability to do it.
Care to share how you can do it with Forscan?

Post Reply