Support of J2534 (Pass-Thru) adapters in FORScan v2.2.*

Discussion about adapters and connections - usage, problems, solutions
jzchen
Posts: 30
Joined: Thu May 25, 2017 5:41 pm
Vehicle: C-MAX Energi, 2.0L I-4, Atkinson/188 hp net, 2013

Re: Support of J2534 (Pass-Thru) adapters in FORScan v2.2.*

Post by jzchen » Fri May 26, 2017 3:18 am

I am new to FORScan as my wife's '13 C-MAX Energi just had a dead battery. I replaced it, but did not have means to reset the BMS. Luckily I saw on one modified ELM327 listing that you can try this in a "demo" mode and found the J2534 option. When first looking into Drew Technologies J2534 devices I was nervous to commit to an expensive CarDAQ Plus or CarDAQ M so I purchased a Toyota Mongoose Pro (blue) cable. I bought mine direct from Drew Technologies. I installed the driver on a Windows 10 (64-bit) computer that I haven't used FMP on. Then tried it with FORScan. At first it did not connect, but after selecting J2534 it did! I was so happy to find the BMS reset and reset it! Thank you!

I am interested in trying to enable the DRL function that is enabled on fleet vehicles. Will see what I can find with FORScan first. Still figuring where to buy an ELS27 to try with Focccus as well....

Feel free to let me know if I can help in any way!

Wangstang
Posts: 14
Joined: Sat Jul 01, 2017 1:50 pm
Vehicle: 05 Ford Escape, 3.0L V6 AutoAWD

Re: Support of J2534 (Pass-Thru) adapters in FORScan v2.2.*

Post by Wangstang » Sun Jul 02, 2017 4:18 pm

What does the VCM-II bring to the table that an authentic Ford original VCM leaves out when using FORscan?

SAMEER
Posts: 2
Joined: Tue Jul 04, 2017 4:26 pm
Vehicle: FORD FOCUS 1.6 DURATEC 2014

Re: Support of J2534 (Pass-Thru) adapters in FORScan v2.2.*

Post by SAMEER » Wed Jul 12, 2017 9:28 am

HI CAN ANY ONE HELP I AM USING A VCMII INTERFACE. FORSCAN READS THE INTER FACE IN 1MS BUT DOES NOT CONNECT TO MY CAR SHOWS TURN IGNITION ON IT WORKED ONCE ONLY

Cossieman
Posts: 1
Joined: Fri Oct 13, 2017 5:12 pm
Vehicle: Mustang GT, 4.6 V8, 315 bhp, 2008

Re: Support of J2534 (Pass-Thru) adapters in FORScan v2.2.*

Post by Cossieman » Thu Oct 19, 2017 12:59 am

Hi

Will try Forscan with original FoCOM/Fcom adapter, anyone tried it. What about VCDS and VAS adapter anyone tried it?

kredka74
Posts: 1
Joined: Mon Nov 06, 2017 1:06 pm
Vehicle: fiesta 1.5 2013

Re: Support of J2534 (Pass-Thru) adapters in FORScan v2.2.*

Post by kredka74 » Mon Nov 06, 2017 4:24 pm

Hi!
I just try forscan with MAXISYS ELITE VCI thrue usb and j2534, all working fine and stable!
Regards:
Bob

buckeyesvt
Posts: 3
Joined: Sun May 07, 2017 1:18 am
Vehicle: 2015 Lincoln MKS Ecoboost 3.5L

Re: Support of J2534 (Pass-Thru) adapters in FORScan v2.2.*

Post by buckeyesvt » Fri Nov 10, 2017 3:34 pm

I have a Mac Mentor Touch with the Mac (Bosch)J2534 VCI and it works perfect over USB to use Forscan. Been using it for a couple of years now with no issues.

juza
Posts: 4
Joined: Thu Nov 30, 2017 1:52 pm
Vehicle: ford f250 super duty 6,7powerstroke diesel 2017

Re: Support of J2534 (Pass-Thru) adapters in FORScan v2.2.*

Post by juza » Thu Nov 30, 2017 4:35 pm

I have bosch kts540 tester what works allso pass thru device, but it say elm not found?
If go forscan setup there is no kts540 only 350 650 and some other ??

SAMEER
Posts: 2
Joined: Tue Jul 04, 2017 4:26 pm
Vehicle: FORD FOCUS 1.6 DURATEC 2014

Re: Support of J2534 (Pass-Thru) adapters in FORScan v2.2.*

Post by SAMEER » Thu Feb 01, 2018 6:50 am

hi can some one please help i am using ford vcm 2 clone with forscan 2.3.12 beta when i start forscan it reads the vcm with 2 green ticks then windows crashes is there a known fix for this i am on windows 7 32 bit

Paullk8232
Posts: 3
Joined: Sat Mar 24, 2018 1:54 am
Vehicle: 2016 f350 6.7 diesel 440hp

Re: Support of J2534 (Pass-Thru) adapters in FORScan v2.2.*

Post by Paullk8232 » Sat Mar 24, 2018 4:12 pm

So I have a Kvaser USBcan pro 2xHS v2, it shows up as a J2534 device but having some trouble getting FORScan to make a connection. I also have ATI CAN LAB, I was able to connect to one bus, I think this was the accessory bus, pins 3 and 11, I can make the connection but must set this to 250kbps. I was trying to use the port of the adapter on 6 and 14, not seeing anything there yet. I used to mess around back in the day with tuning but I have been out of this for a while, I bought this software for work. I do automation involving PLCs and diesel engine control over J1939, along with tons of other stuff rs232,rs485/422, I used to have to program my PLC and can gateway to grab a block of messages, write them down and decode by hand. I'm using my truck 2016 f350 diesel to get familiar with the software and would appreciate any advice. Thanks.

Paullk8232
Posts: 3
Joined: Sat Mar 24, 2018 1:54 am
Vehicle: 2016 f350 6.7 diesel 440hp

Re: Support of J2534 (Pass-Thru) adapters in FORScan v2.2.*

Post by Paullk8232 » Sat Mar 24, 2018 4:14 pm

I should also not that I do have a ELM device and it works correctly with FORScan

Post Reply