New OBD MX+ FORScan does not recognize that it has MS

Discussion about adapters and connections - usage, problems, solutions
Post Reply
HextallS550
Posts: 3
Joined: Tue Feb 21, 2017 8:43 pm
Vehicle: Mustang 5.0L 2017

New OBD MX+ FORScan does not recognize that it has MS

Post by HextallS550 » Sun Dec 23, 2018 11:16 pm

Guessing this is a bug related to the new MX+ adapter. When attempting to pair via BT it works just fine, however, it will not allow access to MS-CAN because it thinks I'm using an ELM.

miapan
Posts: 4
Joined: Wed Jan 16, 2019 11:13 am
Vehicle: Mazda 6 2,0 D 120PS

Re: New OBD MX+ FORScan does not recognize that it has MS

Post by miapan » Wed Jan 23, 2019 6:25 am

Hello

I also both MX+ and it wont connect to teh car
Screenshot_20190122_190558_OCTech.Mobile.Applications.OBDLink.jpg
Screenshot_20190122_190558_OCTech.Mobile.Applications.OBDLink.jpg (83.94 KiB) Viewed 1334 times

User avatar
Andyfocus
Posts: 519
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: New OBD MX+ FORScan does not recognize that it has MS

Post by Andyfocus » Wed Jan 23, 2019 12:48 pm

its connecting to the mx+ not the car by the looks of the text ?
check settings and put it too ms can and hs can use same line or something like that in the settings ,
i am the same as you just a forscan user still learning .
The search function is there for a reason use it.
no you can no longer pm me with your 1 or 0 posts so dont try.

miapan
Posts: 4
Joined: Wed Jan 16, 2019 11:13 am
Vehicle: Mazda 6 2,0 D 120PS

Re: New OBD MX+ FORScan does not recognize that it has MS

Post by miapan » Wed Jan 23, 2019 1:46 pm

I have settings set on Auto

I tried it now on VW Golf 1,6 TDI in was abel to connect it and also reed the data.

I need to change something for my Mazda or it is possible that Mazda is not suported

My car is Mazda 6 2005 (pre facelift) 2,0 Diesel 120 HP

User avatar
Andyfocus
Posts: 519
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: New OBD MX+ FORScan does not recognize that it has MS

Post by Andyfocus » Mon Jan 28, 2019 4:02 pm

some times automatic can be dodgy depending on the car , best to put it on shared line .
maybe worth tring to connect at different intervals after the ignition is turned on , or cycle the ignition a few times ( usually a ford problem thought ).
if still not working then install an older version and try again if it connects then contact forscan with a error report ? .
i am the same as you just a forscan user still learning .
The search function is there for a reason use it.
no you can no longer pm me with your 1 or 0 posts so dont try.

Chris@HBH
Posts: 3
Joined: Thu Jan 03, 2019 7:15 pm
Vehicle: 2013 Ford Mustang GT500

Re: New OBD MX+ FORScan does not recognize that it has MS

Post by Chris@HBH » Fri Feb 01, 2019 3:03 am

I believe this was fixed

Narly1
Posts: 93
Joined: Thu Sep 27, 2018 9:00 pm
Vehicle: F150 STX 3.7L 2013

Re: New OBD MX+ FORScan does not recognize that it has MS

Post by Narly1 » Fri Feb 01, 2019 1:11 pm

From: https://forscan.org/index.html


January 07, 2019 - FORScan Lite v1.3.6, FORScan Demo v1.3.6 for Android are released

Vehicle database update, migration to new core (2.3.19), support for OBDLink MX+ adapter, fixes and improvements.

January 03, 2019 - FORScan Lite v1.4.5, FORScan Viewer v1.4.5 for iOS are released

Vehicle database update, migration to new core (2.3.19), support for OBDLink MX+ adapter, work in background mode in case of using Bluetooth and BLE adapters.

December 25, 2018 - FORScan for Windows version 2.3.19 beta is released

Vehicle database update, better support for models of 2018-2019 model years, support for OBDLink MX+ and many other new functions, fixes and improvements.

Make sure you are running one of the above versions of Forscan or newer for OBDLink MX+ support.

Post Reply