Page 2 of 2

Re: OBDLink MX Not connecting in FORScan

Posted: Mon Dec 17, 2018 5:20 pm
by TheRealRusty
Anyone have insight on how well the ForScan app works for the Cmax Energi? Does it give EV data as well as gas engine operation data? Is it worth my waiting for the update so my OBLink MX+ will work with ForScan on my iPhone? The OBLink app is okay, but does not have any EV specific screens.
Rusty

Re: OBDLink MX Not connecting in FORScan

Posted: Thu Dec 27, 2018 4:06 pm
by Chrokossa
Hi,

I've been experiencing the very same after updating Windows 10 on the Laptop I used so far. I spent hours on figuring out whats wrong.
I take it you have already paired your adapter in the Bluetooth settings of Windows?
Make sure Bluetooth is actually enabled

If so and you get the "No ELM found" message in FORScan this worked for me (Using Asus BT-400 Bluetooth Adapter)
Un pair the Bluetooth-devices that are paired
Uninstall any Software found in the programs-list of Windows (e.g. Asus Bluetooth Software), Don't restart just yet
Press windows-key + x and open Device-manager, search for the Bluetooth-symbol, open that tree and check for the device that is providing the Bluetooth function. Right-click and uninstall driver software. If you're using a USB-Bluetooth-Adapter unplug it after the uninstall is done. If not follow to next Step
Reboot the Computer, let Windows install any drivers necessary.
If none are installed Go to device-manager again and check for new Hardware, automatically install driver Software provided by Windows.
Don't install any other Software
Now Plugin your ELM-Adapter and pair it to Windows
Try to connect to FORScan

Re: OBDLink MX Not connecting in FORScan

Posted: Sat Aug 31, 2019 10:44 pm
by shane8750
I find i get my adapter working by using the COM'X' port that BT driver has created, usually 2 get created when bluetooth is installed, pick one of them, adjust correct baud rates (try to adjust until you get fastest possible working result, usually i put it at 128000 or one higher.

Re: OBDLink MX Not connecting in FORScan

Posted: Mon Nov 09, 2020 7:02 pm
by vanwerk
shane8750 wrote:
Sat Aug 31, 2019 10:44 pm
I find i get my adapter working by using the COM'X' port that BT driver has created, usually 2 get created when bluetooth is installed, pick one of them, adjust correct baud rates (try to adjust until you get fastest possible working result, usually i put it at 128000 or one higher.
Just wanted to +1 this post to say that this also solved my issues connecting to the OBDLinx MX+ with Forscan!